Results 1 to 5 of 5

Thread: Audio CD program options

  1. #1
    queequeg NNTP User

    Default Audio CD program options


    I'm trying to get smplayer to be an option when I insert an audio CD,
    but can't seem to get it to work. I'm using KDE 3.5.x, and go into
    Settings>peripherals>storage media, but can't seem to find a command
    that works. Any ideas?

    Also somewhat related: when I add an item under the
    settings>peripherals>storage media option, it shows up when first
    inserting the disk, but then doesn't show up as an option when clicking
    the "Storage Media" icon. (Only the default ones like amarok and
    kaffine show up.)

    Thank you!


    --
    queequeg
    ------------------------------------------------------------------------
    queequeg's Profile: http://forums.opensuse.org/member.php?userid=13080
    View this thread: http://forums.opensuse.org/showthread.php?t=406309


  2. #2
    caf4926 NNTP User

    Default Re: Audio CD program options


    Have you tried right click of the disc/media icon on the desktop -
    Properties - click the Spanner icon
    The next box should show a list - you can add and move apps up and down
    apply

    I can't test this myself - just from memory


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"82.4" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406309


  3. #3
    queequeg NNTP User

    Default Re: Audio CD program options


    caf4926;1935367 Wrote:
    > Have you tried right click of the disc/media icon on the desktop -
    > Properties - click the Spanner icon
    > The next box should show a list - you can add and move apps up and
    > down
    > apply
    >
    > I can't test this myself - just from memory


    I actually don't have a disc/media icon on the desktop. (I removed it
    ages ago and use the panel applet instead.) Does anyone know how to get
    this desktop icon back so I can try this out?


    --
    queequeg
    ------------------------------------------------------------------------
    queequeg's Profile: http://forums.opensuse.org/member.php?userid=13080
    View this thread: http://forums.opensuse.org/showthread.php?t=406309


  4. #4
    caf4926 NNTP User

    Default Re: Audio CD program options


    control centre - or I think right click desktop - configure desktop

    then look for device icons
    check to display - and there is a long list
    you can uncheck any in the list if you don't want them showing

    I'm fairly sure you can also set default actions in the control centre
    too


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"82.4" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406309


  5. #5
    queequeg NNTP User

    Default Re: Audio CD program options


    Thank you for the suggestions, but as I stated in my original post I am
    already able to add applications to the "autoplay" list in the control
    centre. The problem is that I cannot find the correct command to play
    an audio CD using smplayer.

    Does anybody know the correct command-line syntax to play an audio cd
    with smplayer?


    --
    queequeg
    ------------------------------------------------------------------------
    queequeg's Profile: http://forums.opensuse.org/member.php?userid=13080
    View this thread: http://forums.opensuse.org/showthread.php?t=406309


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •