Results 1 to 6 of 6

Thread: [B]*** nss-shared-helper warning on firefox[/B]

Hybrid View

  1. #1
    acimmarusti NNTP User

    Default [B]*** nss-shared-helper warning on firefox[/B]


    OpenSuSe 11.1 32 bits Gnome

    Hi,

    Everytime I run Firefox in the terminal I get the following message:

    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB
    to enable)

    Should I enable this? how do I do that?

    Thanks

    Andres


    --
    acimmarusti
    ------------------------------------------------------------------------
    acimmarusti's Profile: http://forums.opensuse.org/member.php?userid=20552
    View this thread: http://forums.opensuse.org/showthread.php?t=406193


  2. #2
    Malcolm NNTP User

    Default Re: [B]*** nss-shared-helper warning on firefox[/B]

    Quote Originally Posted by acimmarusti
    OpenSuSe 11.1 32 bits Gnome

    Hi,

    Everytime I run Firefox in the terminal I get the following message:

    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB
    to enable)

    Should I enable this? how do I do that?

    Thanks

    Andres
    Hi
    Have no idea, do you wish to share a NSS crypto database?

    If you add the following to ~/.profile
    Code:
    export NSS_USE_SHARED_DB=enabled
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 11:53, 2 users, load average: 0.28, 0.31, 0.27
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •