Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Yast freezing up

  1. #1
    2quick NNTP User

    Default Yast freezing up


    Hello all! I am having some issues when trying to open Yast to adjust
    some of the boot settings. I open Yast and then put in the password.
    Next click system and then Boot Loader, Kernel Settings, or System
    Backup and the machine freezes. It also froze when going into Security
    and Users and clicking on Local Security. It did not freeze when going
    into Hardware>Mouse Model.

    Any help much appreciated, thanks!!


    --
    2quick
    ------------------------------------------------------------------------
    2quick's Profile: http://forums.opensuse.org/member.php?userid=17255
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  2. #2
    caf4926 NNTP User

    Default Re: Yast freezing up


    Is this a new install? 11.1?

    Has Yast previously been OK?

    If you start yast from a terminal does it show any errors in the
    terminal, this how, open a terminal and go su and then type:

    yast2

    If you just do :

    yast

    you will get the text version


    --
    Box: Linux 2.6.27.9-159 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI | AMD
    64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.2"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  3. #3
    2quick NNTP User

    Default Re: Yast freezing up


    caf4926;1934260 Wrote:
    > Is this a new install? 11.1?
    >
    > Has Yast previously been OK?
    >
    > If you start yast from a terminal does it show any errors in the
    > terminal, this how, open a terminal and go su and then type:
    >
    > yast2
    >
    > If you just do :
    >
    > yast
    >
    > you will get the text version


    Sorry for the lack of OS details. I am using OpenSUSE 11.1 with KDE
    4.1.3

    This is a relatively new install, but this was not an issue before. I
    was adjust some video settings, but that is about it.

    When you in a new terminal you mean using Ctrl+Alt+F1, correct? When
    doing this and typing Yast2 or Yast it open the blue screen and the same
    menu options in KDE, obviously a different format thought. Also I am
    able to go into the menus as well. Thanks!


    --
    2quick
    ------------------------------------------------------------------------
    2quick's Profile: http://forums.opensuse.org/member.php?userid=17255
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  4. #4
    caf4926 NNTP User

    Default Re: Yast freezing up


    I actually was meaning running yast2 from a terminal in the desktop.
    It's possible that it could have some indications.

    Ctrl-Alt-F1 (I didn't dare mention that option) But it will not reveal
    the errors you might get whilst X is running.

    And the fact that you mention you have altered some video settings
    makes me suspect this (by video you mean graphics??)


    --
    Box: Linux 2.6.27.9-159 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI | AMD
    64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.2"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  5. #5
    2quick NNTP User

    Default Re: Yast freezing up


    I did it in the Konsole as well with the same results, as working with
    Yast. But when typing yast2 the window comes up and the same whole
    system freeze happens.

    What was changed was: Updated the Nvidia driver manually ("hard way")
    to 180.22

    Also I ran these commands:

    Code:
    --------------------
    nvidia-xconfig --composite
    nvidia-xconfig --render-accel
    nvidia-xconfig --add-argb-glx-visuals -d 24
    --------------------


    Here is a link to the log, if this helps out any:
    'mylogfile.txt - nopaste.com (beta)'
    (http://www.nopaste.com/p/amaqXV3arb)

    I am not sure what exactly to look for in it. Thanks again!!!


    --
    2quick
    ------------------------------------------------------------------------
    2quick's Profile: http://forums.opensuse.org/member.php?userid=17255
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  6. #6
    caf4926 NNTP User

    Default Re: Yast freezing up


    In kde4
    Desktop effects are enabled via Config Desktop - Desktop - Effects -
    All Effects

    All I did was install the driver for nvidia.

    Just take you time and see how everything else performs.

    You could re-install the kernel, then the nvidia driver, check that 3D
    is enabled in Yast Graphics Card and you have the correct display.

    Then go back to Config Desktop - Desktop - Desktop Effects enable


    --
    Box: Linux 2.6.27.9-159 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI | AMD
    64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.2"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  7. #7
    2quick NNTP User

    Default Re: Yast freezing up


    After disabling the desktop effects, Yast opened up the window without
    freezing.

    So now you suggesting reinstalling the kernel, driver, and monitor.
    Then turning the settings back on?

    Thanks!


    --
    2quick
    ------------------------------------------------------------------------
    2quick's Profile: http://forums.opensuse.org/member.php?userid=17255
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  8. #8
    caf4926 NNTP User

    Default Re: Yast freezing up


    I was just suggesting you re-install the kernel, that will break your
    current video driver. Then re-install the nvidia driver. Thats it. Just
    check it shows 3Din Yast monitor and your screen size is OK.

    Then just use kde4's Cofig Desktop to enable/disable desktop effects.

    The desktop effects rolled in to kde4 are really good.


    --
    Box: Linux 2.6.27.9-159 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI | AMD
    64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"82.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  9. #9
    2quick NNTP User

    Default Re: Yast freezing up


    What is the best way to re-install the kernel? Thanks, I have never
    done that before.


    --
    2quick
    ------------------------------------------------------------------------
    2quick's Profile: http://forums.opensuse.org/member.php?userid=17255
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


  10. #10
    caf4926 NNTP User

    Default Re: Yast freezing up


    Yast - software management -
    search: kernel

    you just check the box for your kernel

    accept


    --
    Box: Linux 2.6.27.9-159 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI | AMD
    64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"82.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406124


Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •