A few months ago, I installed OpenSuSe 11.0 on my laptop. Works great,
but somehow I managed to turn on some *-really annoying-* desktop /
windows special effects that makes every window that I open / close /
iconify look as though it is is a pane of glass shattering. It was
amusing for about a day, but I don't remember how I turned it on and
can't seem to find out how to disable it (even though I googled for it
and searched this forum).

I tried to disable this special effect via both
Applications->Utilities->Desktop->CompizConfig Settings Manager and
"Desktop Effects" and "Configuration Settings" and Yast2, but can't seem
to find out how to turn this "feature" off.

Please help before I have to resort to re-installing the OS. I'm even
willing to edit config files, if required.

Thanks in advance,
-kevin wall


--
kwwall
------------------------------------------------------------------------
kwwall's Profile: http://forums.opensuse.org/member.php?userid=20898
View this thread: http://forums.opensuse.org/showthread.php?t=406024