I am not trying to bring up anything like flames or anything but, I am
just wondering if this dependency hell thing have been solved or not.
I've looked at this distro comparison site and it said that YaST does
get the dependencies of the supported softwares but, it does not get the
dependencies from the unsupported softwares. Is this true?

Not sure if this is relevant but, when I try to install stuff in
Opensuse like playonlinux or Eclipse for php, nothing happens when I
tried to run the software. Is this what they call dependency hell or
something?


--
gtx75
------------------------------------------------------------------------
gtx75's Profile: http://forums.opensuse.org/member.php?userid=17857
View this thread: http://forums.opensuse.org/showthread.php?t=406017