hi.
I've tried installing robocup simulation server in openSuse 11 several
times.But I couldn't install it properly. even I've installed all the
packages inside the installation DVD.Therefore I tried Installing the
server in the openSuse 10.3 . This time I could successfully install the
rcssbase & rcssserver but I couldn't Install the monitor and the log
player.
One of my friends told me that you might need to install some other
packages. the required packages are "boost" & "gcc". I installed both
packages but I'm still facing those errors . Does anyone know which
packages are required to be installed for running the robocup server in
both openSuse 10.3 & openSuse 11 .


--
close_suse
------------------------------------------------------------------------
close_suse's Profile: http://forums.opensuse.org/member.php?userid=20853
View this thread: http://forums.opensuse.org/showthread.php?t=405986