Hi,

openSuSE is great(gnome also). I believe I have already found the
problem and solution but I submit it here for the community review.

SUMMARY: Vino only accepts 8 character password( under 'Remote Desktop
Preferences', 'Security') and the user might not realize that; which can
cause problems even if this is not a bug per se.

ADDITIONAL INFORMATION: When enabling Vino, if the user enters a
password in the window labeled "Require the user to enter this
password", the window only allows 8 (eight) characters. If the user
doesn't notice that the asterisk's have stopped appearing after each key
stroke, then she may not realize that the additional characters are
being ignored. The result is that the password is different than what
the user thought was entered.

SUGGESTION: The software could be changed to include a note "maximum 8
characters" on that main preferences page.


thank you for your time,
-cs


--
kellycc
------------------------------------------------------------------------
kellycc's Profile: http://forums.opensuse.org/member.php?userid=20820
View this thread: http://forums.opensuse.org/showthread.php?t=405944