Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Newfbie needs help (BIG TIME!!)

  1. #1
    Hypertails NNTP User

    Default Newfbie needs help (BIG TIME!!)


    hi i just install open suse 11.1 with kde and I have the followinf
    issues

    1)i can't install software because this y2base is blocking me from
    doing it in yast2
    2)I can't install my ati radeon HD 3670 graphics card and my default
    screen resolution is 1600X1200 and I only have 1440 X 900
    resolution
    3) i can't add my printer which is a epson stylus cx4450

    please help me I really need help


    --
    Hypertails
    ------------------------------------------------------------------------
    Hypertails's Profile: http://forums.opensuse.org/member.php?userid=20807
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  2. #2
    Hypertails NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    .................................


    --
    Hypertails
    ------------------------------------------------------------------------
    Hypertails's Profile: http://forums.opensuse.org/member.php?userid=20807
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  3. #3
    deano ferrari NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    Hi Hypertails

    I think it would be to your advantage to split these issues into
    separate threads with a descriptive title outlining the problem. That
    way you're more likely to attract attention ( and hopefully help) for
    that particular problem.

    Check out likely printer drivers from here:

    'OpenPrinting/Database/DatabaseIntro - The Linux Foundation'
    (http://www.linuxfoundation.org/en/Op.../DatabaseIntro)

    It may be that you will have to choose a different (but similar) model
    to your printer when configuring. For example, my CX5500 works using the
    CX3800 CUPS+gutenprint driver.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  4. #4
    Hypertails NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    hi I need to install software but everytime i try to do it the install
    software program works but I keep getting a message that says:
    Acessing the package management failed: system management is
    lockedwith pid XXXX (usr/lib/YaST2/bin/y2base)
    close the application befor trying again

    And I don't know what to close
    any suggestions?


    --
    Want to play my hacks?
    Come visit 'HackSack' (http://www.freewebs.com/yoit)
    ------------------------------------------------------------------------
    Hypertails's Profile: http://forums.opensuse.org/member.php?userid=20807
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  5. #5
    deano ferrari NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    Have a look at running processes. Open a console, then do

    su (to become root user, enter root password when prompted)

    ps -A (to see all running processes)

    ps -A |grep y2base (to check if y2base is running)

    You will get something like

    > linux:/home/dean # ps -A |grep y2base
    > 14058 ? 00:00:01 y2base


    This process can be killed with

    kill -9 14058

    Then you can try restarting the software manager.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  6. #6
    Hypertails NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    thanks but sorry if i'm going there and here but I just want to know how
    to i install my ATI Radeon HD 3650 graphics card so I can get the
    effects and my perfered resolutin is 1600X1200

    thanks


    --
    Want to play my hacks?
    Come visit 'HackSack' (http://www.freewebs.com/yoit)
    ------------------------------------------------------------------------
    Hypertails's Profile: http://forums.opensuse.org/member.php?userid=20807
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  7. #7
    deano ferrari NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    Give us the output of

    hwinfo --gfxcard

    cat /etc/X11/xorg.conf


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  8. #8
    Hypertails NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    this correct?


    Code:
    --------------------
    liam@linux-4f6l:~> cat /etc/X11/xorg.conf
    # /.../
    # SaX generated X11 config file
    # Created on: 2009-01-24T18:44:32-0330.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "Files"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    EndSection

    Section "ServerFlags"
    Option "AllowMouseOpenFail" "on"
    Option "ZapWarning" "on"
    EndSection

    Section "Module"
    Load "dri"
    Load "dbe"
    Load "freetype"
    Load "extmod"
    Load "glx"
    EndSection

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "us"
    Option "XkbModel" "microsoftpro"
    Option "XkbRules" "xfree86"
    EndSection


    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "Buttons" "15"
    Option "Device" "/dev/input/mice"
    Option "Name" "Microsoft Wireless Desktop Receiver 3.1"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection


    Section "Monitor"
    DisplaySize 408 255
    HorizSync 30-82
    Identifier "Monitor[0]"
    ModelName "ACER X193W"
    Option "DPMS"
    Option "PreferredMode" "1440x900"
    VendorName "ACR"
    VertRefresh 43-76
    UseModes "Modes[0]"
    EndSection


    Section "Modes"
    Identifier "Modes[0]"
    Modeline "1440x900" 104.58 1440 1520 1672 1904 900 901 904 931
    Modeline "1440x900" 85.75 1440 1488 1520 1600 900 903 909 925 +HSync -Vsync
    Modeline "1280x960" 105.61 1280 1360 1496 1712 960 961 964 995
    Modeline "1280x960" 86.75 1280 1328 1360 1440 960 963 967 988 +HSync -Vsync
    Modeline "1152x864" 104.99 1152 1224 1352 1552 864 865 868 902
    Modeline "1152x864" 96.77 1152 1224 1344 1536 864 865 868 900
    Modeline "1152x864" 89.56 1152 1224 1344 1536 864 865 868 897
    Modeline "1152x864" 86.75 1152 1200 1232 1312 864 867 871 895 +HSync -Vsync
    Modeline "1152x864" 81.62 1152 1216 1336 1520 864 865 868 895
    Modeline "1024x768" 83.00 1024 1080 1192 1360 768 769 772 803
    Modeline "1024x768" 76.89 1024 1080 1192 1360 768 769 772 800
    Modeline "1024x768" 70.50 1024 1072 1104 1184 768 771 775 796 +HSync -Vsync
    Modeline "1024x768" 70.07 1024 1080 1184 1344 768 769 772 798
    Modeline "1024x768" 64.11 1024 1080 1184 1344 768 769 772 795
    Modeline "800x600" 50.32 800 840 928 1056 600 601 604 627
    Modeline "800x600" 45.93 800 840 920 1040 600 601 604 625
    Modeline "800x600" 44.75 800 848 880 960 600 603 607 622 +HSync -Vsync
    Modeline "800x600" 42.33 800 840 920 1040 600 601 604 623
    Modeline "800x600" 38.22 800 832 912 1024 600 601 604 622
    Modeline "1440x900" 106 1440 1520 1672 1904 900 903 909 934 +hsync -vsync
    EndSection


    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1440x900" "1280x960" "1152x864" "1024x768" "800x600"
    Virtual 3840 1200
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1440x900" "1280x960" "1152x864" "1024x768" "800x600"
    Virtual 3840 1200
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1440x900" "1280x960" "1152x864" "1024x768" "800x600"
    Virtual 3840 1200
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1440x900" "1280x960" "1152x864" "1024x768" "800x600"
    Virtual 3840 1200
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection


    Section "Device"
    BoardName "ATI Radeon HD 3670"
    Driver "radeonhd"
    Identifier "Device[0]"
    Option "monitor-DVI-I_2/analog" "Monitor[0]"
    VendorName "ATI"
    EndSection



    Section "ServerLayout"
    Identifier "Layout[all]"
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    Screen "Screen[0]"
    EndSection


    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    EndSection

    --------------------


    --
    Want to play my hacks?
    Come visit 'HackSack' (http://www.freewebs.com/yoit)
    ------------------------------------------------------------------------
    Hypertails's Profile: http://forums.opensuse.org/member.php?userid=20807
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  9. #9
    adeferrari NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    Hello Hyper, to get ATI graphics try this.

    Open YAST
    open Software Repositories
    check the list for ATI Repository (it should not be present)
    click on the Add button
    in the next screen click on community repositories, if you see ATI
    Repository select it and click on the ok. As I recall once you have
    added the ATI repository you should be able to open the graphics card
    and monitor icon in YaST and see the resolution settings you want.

    If you didn't see the ATI repository above then go back to the page
    with community repositories. Select HTTP instead of community
    Repositories.
    for repository name enter ATI Repository
    for server name enter www2.ati.com
    for directory enter /suse/11.1

    once you have the ATI repository you should be able to get the graphics
    settings you want.

    Regards,

    Anthony


    --
    adeferrari
    ------------------------------------------------------------------------
    adeferrari's Profile: http://forums.opensuse.org/member.php?userid=20604
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


  10. #10
    deano ferrari NNTP User

    Default Re: Newfbie needs help (BIG TIME!!)


    You can try the proprietary (fglrx) driver if you'd like. However, your
    xorg.conf file shows that you're currently using the open source
    'radeonhd' driver, and the the highest configured resolution (for your
    monitor chosen) is currently '1440x900'.

    You could try using the sax2 utility to change monitor. If that monitor
    is correct model, then I would look at either

    1) editing /etc/X11/xorg.conf manually with the desired resolution and
    correcsponding modelines

    or

    2) choose a generic LCD model supporting the preferred resolution.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=405935


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •