Results 1 to 3 of 3

Thread: problem with openoffice

  1. #1
    lafty NNTP User

    Default problem with openoffice


    Hello,

    I've recently installed Linux 11.1 and i am having problems with my
    openOffice applications. Actually, i can't open more than 2 word
    documents at the same time, and sometimes when i am trying to open a
    second word document, it freezes! Then, i click on Ctrl+Alt+ Esc to kill
    the application, but afterwards i cannot open the office application. So
    i restart my computer and do the same process!
    Do you know what i have to do in order to correct this problem/bug and
    avoid multiple restarts?

    Thanks,

    lafty


    --
    lafty
    ------------------------------------------------------------------------
    lafty's Profile: http://forums.opensuse.org/member.php?userid=20703
    View this thread: http://forums.opensuse.org/showthread.php?t=405804


  2. #2
    john hudson NNTP User

    Default Re: problem with openoffice


    How much RAM have you and how big is your swap partition?


    --
    john_hudson
    ------------------------------------------------------------------------
    john_hudson's Profile: http://forums.opensuse.org/member.php?userid=1134
    View this thread: http://forums.opensuse.org/showthread.php?t=405804


  3. #3
    lafty NNTP User

    Default Re: problem with openoffice


    i have 512 mb RAM and my linux swap is 1.4 GB.


    --
    lafty
    ------------------------------------------------------------------------
    lafty's Profile: http://forums.opensuse.org/member.php?userid=20703
    View this thread: http://forums.opensuse.org/showthread.php?t=405804


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •