Results 1 to 2 of 2

Thread: Applications wont start

  1. #1
    ish90an NNTP User

    Default Applications wont start


    I installed OpenSuse 11.1 a week back and installed both Cairo Dock and
    Kiba Dock. But for some reason, whenever I double click on the
    application icons in "More Applications", the window closes but neither
    application runs. I tried looking in the system monitor as well but I
    cant see it running there either. Could anyone help me fix this
    problem?
    Thanks
    Ishan


    --
    ish90an
    ------------------------------------------------------------------------
    ish90an's Profile: http://forums.opensuse.org/member.php?userid=20722
    View this thread: http://forums.opensuse.org/showthread.php?t=405823


  2. #2
    caf4926 NNTP User

    Default Re: Applications wont start


    Starting an application from a konsole can often give an indication of
    the problem.

    Paste any errors here.


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "78.1"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.1"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405823


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •