Results 1 to 3 of 3

Thread: firefox trouble

  1. #1
    prakhar3003 NNTP User

    Default firefox trouble


    hello i am user of opensuse 11 ..recently while using firefox ..browsers
    doesnt downloads a file .. when a download link is clickd .. when i
    uninstall & reinstall the firefox using yast .. problem remains..(n my
    previous settings on firefox were entact even after reinstalling it )


    --
    prakhar3003
    ------------------------------------------------------------------------
    prakhar3003's Profile: http://forums.opensuse.org/member.php?userid=12388
    View this thread: http://forums.opensuse.org/showthread.php?t=405727


  2. #2
    Axeia NNTP User

    Default Re: firefox trouble


    Try (re)moving your */home/USERNAME/.mozilla/firefox* folder to remove
    all settings.


    --
    'Special effects' (http://tiny.cc/Y0T) <- KDE 4.2 Showing off
    More KDE -> ' PINK KDE' (http://tiny.cc/v30h)
    'HQ Pink KDE' (http://tiny.cc/R4P)
    ------------------------------------------------------------------------
    Axeia's Profile: http://forums.opensuse.org/member.php?userid=4794
    View this thread: http://forums.opensuse.org/showthread.php?t=405727


  3. #3
    prakhar3003 NNTP User

    Default Re: firefox trouble


    thank u..problem solved


    --
    prakhar3003
    ------------------------------------------------------------------------
    prakhar3003's Profile: http://forums.opensuse.org/member.php?userid=12388
    View this thread: http://forums.opensuse.org/showthread.php?t=405727


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •