Results 1 to 4 of 4

Thread: Mozilla xulrunner errors :/

  1. #1
    jaffarbp NNTP User

    Default Mozilla xulrunner errors :/


    It was working yesterday before me going wild with installs and
    uninstalls (at least I got back audio working )

    Anyway - firefox won't start anymore, in terminal it gives:
    "Couldn't load XPCOM."

    Googled it and ended up trying to run xulrunner, which ended up with
    this error:
    "/usr/lib64/xulrunner-1.9.0.5/xulrunner-bin: symbol lookup error:
    /usr/local/lib/libgconf-2.so.4: undefined symbol: ORBit_TypeCode_epv"

    any ideas what to do ?


    --
    jaffarbp
    ------------------------------------------------------------------------
    jaffarbp's Profile: http://forums.opensuse.org/member.php?userid=20625
    View this thread: http://forums.opensuse.org/showthread.php?t=405718


  2. #2
    freedguy NNTP User

    Default Re: Mozilla xulrunner errors :/


    Reinstall Firefox.

    Dont worry, you wont lose bookmarks, history, cookies, extensions and
    settings.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=405718


  3. #3
    jaffarbp NNTP User

    Default Re: Mozilla xulrunner errors :/


    I tried doing so from yast, nothing changed (

    maybe I should delete left over folders too (I don't mind losing all my
    settings - system is quite fresh so I didn't add any bookmarks that I
    wouldn't remember)


    --
    jaffarbp
    ------------------------------------------------------------------------
    jaffarbp's Profile: http://forums.opensuse.org/member.php?userid=20625
    View this thread: http://forums.opensuse.org/showthread.php?t=405718


  4. #4
    ram88 NNTP User

    Default Re: Mozilla xulrunner errors :/


    jaffarbp;1932097 Wrote:
    > I tried doing so from yast, nothing changed (
    >
    > maybe I should delete left over folders too (I don't mind losing all my
    > settings - system is quite fresh so I didn't add any bookmarks that I
    > wouldn't remember)

    In this case also delete your /home/<username>/.mozilla/firefox
    directory.
    Instead of reinstalling firefox try to force-upgrade your xul rpms.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=405718


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •