Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Quick Question: Compiz Fusion on Startup.

  1. #1
    TheMask NNTP User

    Default Quick Question: Compiz Fusion on Startup.


    The Thread title says it...

    How do I set up Compiz Fusion on startup?


    *-TheMask.-*


    --
    *-Stop crying, emo.-*
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  2. #2
    caf4926 NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    In kde4 just enable desktop effects in the Configure Desktop

    not sure in gnome

    kde3
    use control center
    session manager
    change window manager to compiz
    or you can install fusion icon and start it from there


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "78.1"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.1"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  3. #3
    TheMask NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    Thanks...Ill try that later on. Points raised.

    -TheMask-


    --
    *-Stop crying, emo.-*
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  4. #4
    darkmac NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    not really... i mean in kde4 if you just enable desktop effects it will
    NOT use compiz as default windows manager.
    You may also need to go to Configure Desktop-Default
    Applications-Window Manager and choose Compiz. If you dont do that you
    will use KWin effects NOT Compiz effects which is a little different.

    caf4926;1931787 Wrote:
    > In kde4 just enable desktop effects in the Configure Desktop
    >
    > not sure in gnome
    >
    > kde3
    > use control center
    > session manager
    > change window manager to compiz
    > or you can install fusion icon and start it from there



    --
    darkmac
    ------------------------------------------------------------------------
    darkmac's Profile: http://forums.opensuse.org/member.php?userid=3710
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  5. #5
    TheMask NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    Err... thanks. I am on KDE 4 actually. How to set it up there?

    -*TheMask*-


    --
    *-Stop crying, emo.-*
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  6. #6
    Tsandu NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    You may add comfiz-fusion in the systemsettings autostart to start it as
    soon as you login.


    --
    Tsandu
    ------------------------------------------------------------------------
    Tsandu's Profile: http://forums.opensuse.org/member.php?userid=425
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  7. #7
    caf4926 NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    Compiz is kinda built in you just need to enable the desktop effects in
    Configure Desktop and adjust settings there as required


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "78.1"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.1"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  8. #8
    MyHyde NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    To set up compiz as the default you go to kickoff>configure
    desktop>default applications>window manager tab>use different window
    manager>compiz>configure>apply

    I personally cant use compiz because it freaks out my tablet. Anyone
    have any ideas why that is? I have an acer c301.


    --
    MyHyde
    ------------------------------------------------------------------------
    MyHyde's Profile: http://forums.opensuse.org/member.php?userid=20803
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  9. #9
    caf4926 NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    There is no need to employ compiz as the WM in kde4. Keep kwin and
    enable desktop effects in Config Desktop.
    If you update kde4 to Factory 4.2 you will love it.


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"82.4" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


  10. #10
    MyHyde NNTP User

    Default Re: Quick Question: Compiz Fusion on Startup.


    caf4926;1935390 Wrote:
    > There is no need to employ compiz as the WM in kde4. Keep kwin and
    > enable desktop effects in Config Desktop.
    > If you update kde4 to Factory 4.2 you will love it.


    I am curious, if I go to the YAST>Software> search for compiz, can I
    uncheck all the compiz checked items and still have the 3d effects work?
    I am new to all this and am not clear on if some of the compiz program
    works in conjunction with KDE4, etc. I would like to shut off any of the
    **** I dont need. Plus as I mentioned in my previous reply, when I
    enabled compiz it screwed up my system. I had to shut it off. But I am
    unsure if I can uncheck the compiz stuff in the software settings.
    Thanks,
    Jeff


    --
    MyHyde
    ------------------------------------------------------------------------
    MyHyde's Profile: http://forums.opensuse.org/member.php?userid=20803
    View this thread: http://forums.opensuse.org/showthread.php?t=405700


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •