Results 1 to 5 of 5

Thread: Compiz Animation Effects Not Working.

  1. #1
    mooreted NNTP User

    Default Compiz Animation Effects Not Working.


    Installed Compiz and set it as the window manager. Enabled Animation
    Effects. Set Burn for minimize, maximize, open and close. The effects
    are not working.

    Using Kde 4.1.3 and Nvidia 180.22 on openSuze 11.1.


    --
    mooreted
    ------------------------------------------------------------------------
    mooreted's Profile: http://forums.opensuse.org/member.php?userid=633
    View this thread: http://forums.opensuse.org/showthread.php?t=405699


  2. #2
    darkmac NNTP User

    Default Re: Compiz Animation Effects Not Working.


    have you tried simple-ccsm or??? give us more details. any error if you
    run compiz from konsole ???


    --
    darkmac
    ------------------------------------------------------------------------
    darkmac's Profile: http://forums.opensuse.org/member.php?userid=3710
    View this thread: http://forums.opensuse.org/showthread.php?t=405699


  3. #3
    mooreted NNTP User

    Default Re: Compiz Animation Effects Not Working.


    Everything works fine except things like Burn. Compiz is running as the
    window manager so running compiz from the cli gripes that it's already
    running.

    I have wobbly windows, spinning cube, transparency; just no cool
    effects beyond that.


    --
    mooreted
    ------------------------------------------------------------------------
    mooreted's Profile: http://forums.opensuse.org/member.php?userid=633
    View this thread: http://forums.opensuse.org/showthread.php?t=405699


  4. #4
    freedguy NNTP User

    Default Re: Compiz Animation Effects Not Working.


    Make sure the "Window Match" type is set for "Normal" in CCSM -->
    Animations --> Minimize Animation and others.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=405699


  5. #5
    mooreted NNTP User

    Default Re: Compiz Animation Effects Not Working.


    Oh, thanks. I did not set that.


    --
    mooreted
    ------------------------------------------------------------------------
    mooreted's Profile: http://forums.opensuse.org/member.php?userid=633
    View this thread: http://forums.opensuse.org/showthread.php?t=405699


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •