Results 1 to 4 of 4

Thread: cannot run realplay11 when initing (gnome,x86_64,suse11.1)

  1. #1
    stlaw NNTP User

    Default cannot run realplay11 when initing (gnome,x86_64,suse11.1)


    hi, all,
    after install realplay11gold.bin, when run realplay in terminal, it
    cannot be continued with the following error:

    ** (realplay.bin:17107): WARNING **: HXPlayer: Error 0x80004005: "A
    general error has occurred."

    ** (realplay.bin:17107): WARNING **: Could not create helix engine.
    Make sure your helix libs are installed at:
    HELIX_LIBS=/opt/real/RealPlayer/

    and I tried run realplay in gnome desktop application, it has no
    reaction. Hope someone can help, thanks ~

    os: opensuse11.1
    cpu: amd x86_64
    desktop: gnome


    --
    stlaw
    ------------------------------------------------------------------------
    stlaw's Profile: http://forums.opensuse.org/member.php?userid=20597
    View this thread: http://forums.opensuse.org/showthread.php?t=405690


  2. #2
    caf4926 NNTP User

    Default Re: cannot run realplay11 when initing (gnome,x86_64,suse11.1)


    I use the .rpm

    then in a terminal go su

    rpm -ivh *PackageName*


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "78.1"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.1"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405690


  3. #3
    stlaw NNTP User

    Default Re: cannot run realplay11 when initing (gnome,x86_64,suse11.1)


    caf4926;1931711 Wrote:
    > I use the .rpm
    >
    > then in a terminal go su
    >
    > rpm -ivh *PackageName*


    Thanks for help,
    I tried both rpm and bin package, the same error.
    Do you use gnome? I ever tried to install realplay with another pc
    with kde, it's ok. But gnome one failed.


    --
    stlaw
    ------------------------------------------------------------------------
    stlaw's Profile: http://forums.opensuse.org/member.php?userid=20597
    View this thread: http://forums.opensuse.org/showthread.php?t=405690


  4. #4
    caf4926 NNTP User

    Default Re: cannot run realplay11 when initing (gnome,x86_64,suse11.1)


    I'm KDE.
    I'm sure some gnome users will respond soon.


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "78.1"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.1"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405690


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •