Results 1 to 3 of 3

Thread: Getting Compiz Fusion to Work

Hybrid View

  1. #1
    Yet41 NNTP User

    Default Getting Compiz Fusion to Work


    I have got openSuse 11 and I am trying to get Compiz Fusion to work. I
    was basically looking at the info here:

    'Compiz Fusion - openSUSE' (http://en.opensuse.org/Compiz_Fusion)

    I went through and grabbed the Nvidia drivers. So I think I can just
    move on to activating Compiz. But when I try to run 'simple-ccsm' I got
    this:

    > which: no kwin in
    > (/home/scott/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:.)
    > which: no fusion-icon in
    > (/home/scott/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:.)
    > Checking for Xgl: not present.
    > No whitelisted driver found
    > SKIP_CHECKS is yes, so continuing despite problems.
    > Checking for texture_from_pixmap: present.
    > Checking for non power of two support: present.
    > Checking for Composite extension: not present.
    > SKIP_CHECKS is yes, so continuing despite problems.
    > Checking for nVidia: not present.
    > Checking for FBConfig: present.
    > Checking for Xgl: not present.
    > /usr/bin/compiz: Trying '/usr/$LIB/libIndirectGL.so.1'
    > /usr/bin/compiz (core) - Fatal: No composite extension



    It's weird. I can check the box for 'Enable Desktop Effects'. This
    causes the screen to flash. I can go in and change the settings around.
    But no effects seem to be on. When I come back using 'simple-ccsm', the
    box is unchecked again. What's going on?


    --
    Yet41
    ------------------------------------------------------------------------
    Yet41's Profile: http://forums.opensuse.org/member.php?userid=19697
    View this thread: http://forums.opensuse.org/showthread.php?t=405598


  2. #2
    Yet41 NNTP User

    Default Re: Getting Compiz Fusion to Work


    (Hangs head in shame)

    You know, it's amazing what can happen when you reboot your machine...




    --
    Yet41
    ------------------------------------------------------------------------
    Yet41's Profile: http://forums.opensuse.org/member.php?userid=19697
    View this thread: http://forums.opensuse.org/showthread.php?t=405598


  3. #3
    darkmac NNTP User

    Default Re: Getting Compiz Fusion to Work


    And if i`m not wrong after nvidia drivers installation the system also
    tells you to do that...

    Yet41;1931150 Wrote:
    > (Hangs head in shame)
    >
    > You know, it's amazing what can happen when you reboot your machine...
    >
    >



    --
    darkmac
    ------------------------------------------------------------------------
    darkmac's Profile: http://forums.opensuse.org/member.php?userid=3710
    View this thread: http://forums.opensuse.org/showthread.php?t=405598


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •