Results 1 to 5 of 5

Thread: Installing older version of evolution?

  1. #1
    AussieGuy NNTP User

    Default Installing older version of evolution?


    For my work, I need evolution and evolution-exchange; I can't use imap.
    However, the version with Suse 11.0 constantly crashes.

    When I used Suse 10.3, and earlier Suse 9.3, I had no trouble with
    their bundled versions of evolution.

    How can I easily install an older version of evolution into Suse 11.0?
    I tried compiling evolution 2.12.0 from source, but it told me I needed
    gnome-doc-utils >= 0.3.2, and both zypper and apt-get refused to get me
    a high enough version.

    So I'm a bit stuck. Any advice would be most welcome!

    Thanks,
    -A.


    --
    AussieGuy
    ------------------------------------------------------------------------
    AussieGuy's Profile: http://forums.opensuse.org/member.php?userid=15108
    View this thread: http://forums.opensuse.org/showthread.php?t=405577


  2. #2
    caf4926 NNTP User

    Default Re: Installing older version of evolution?


    I don't use gnome or evolu.

    But I can tell you that Thunderbird handles this for me no problem. Not
    much help if you need to use Evolution I know.

    Are you saying imap support has been dropped?


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.96) "78.1"rc1 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.1"rc1 | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=405577


  3. #3
    AussieGuy NNTP User

    Default Re: Installing older version of evolution?


    Unfortunately yes, imap has been dropped. And it won't be reinstated.
    Mail can -only- be received and sent using an exchange client. This
    means that Thunderbird, Kmail etc are all out. My options, as far as I
    know, are evolution, or MS Web Access. I've been using web access ever
    since doing my installation of Suse 11.0, and it works, but is so
    lacking in features as to be very annoying. If you're using, say
    Firefox, Opera, or Konqueror, then MS web access gives you only a
    "basic" interface, which has no search facility, and lacks much else.
    To get the "premium" interface you need Internet Explorer.

    It's a right pain!

    -A.


    --
    AussieGuy
    ------------------------------------------------------------------------
    AussieGuy's Profile: http://forums.opensuse.org/member.php?userid=15108
    View this thread: http://forums.opensuse.org/showthread.php?t=405577


  4. #4
    Malcolm NNTP User

    Default Re: Installing older version of evolution?

    Quote Originally Posted by AussieGuy
    Unfortunately yes, imap has been dropped. And it won't be reinstated.
    Mail can -only- be received and sent using an exchange client. This
    means that Thunderbird, Kmail etc are all out. My options, as far as I
    know, are evolution, or MS Web Access. I've been using web access ever
    since doing my installation of Suse 11.0, and it works, but is so
    lacking in features as to be very annoying. If you're using, say
    Firefox, Opera, or Konqueror, then MS web access gives you only a
    "basic" interface, which has no search facility, and lacks much else.
    To get the "premium" interface you need Internet Explorer.

    It's a right pain!

    -A.
    Hi
    I use claws-mail it can use imap, I use a customized version, but try
    the one in the standard repository.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 23:25, 1 user, load average: 0.49, 0.28, 0.34
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #5
    AussieGuy NNTP User

    Default Re: Installing older version of evolution?


    From the claws-mail documentation:

    > Your only option for connecting to Exchange 2007 is if your company's
    > mail administrator enables plain IMAP in Exchange - plain IMAP is not
    > enabled by default.


    Well, our admin people will not enable IMAP in Exchange, so that's
    out.

    -A.


    --
    AussieGuy
    ------------------------------------------------------------------------
    AussieGuy's Profile: http://forums.opensuse.org/member.php?userid=15108
    View this thread: http://forums.opensuse.org/showthread.php?t=405577


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •