Results 1 to 5 of 5

Thread: compiz+max windows

  1. #1
    tekos NNTP User

    Default compiz+max windows


    Hallo all....I have installed ati drivers successfully and I run compiz
    effects on an opensuse 11.1 with kde 4.1.3...the problem is that dolphin
    (always) and firefox (sometimes) are opened in fullscreen..this happens
    only with compiz enabled...Is there any way to bypass this problem??
    And one more question..is there anybody having issues with the cpu
    temperature and the new version of opensuse?
    Mine is always around 58-60 C with system almost idle and with firefox
    working arrives at 70 (fans are clean)..
    Thanks eneryone...(and sorry for my bad english...)


    --
    tekos
    ------------------------------------------------------------------------
    tekos's Profile: http://forums.opensuse.org/member.php?userid=4931
    View this thread: http://forums.opensuse.org/showthread.php?t=405536


  2. #2
    darkmac NNTP User

    Default Re: compiz+max windows


    Yes on some pc the temperature is shown incorectly. just get in to bios
    and compare the temperatures from bios with the one from opensuse.


    --
    darkmac
    ------------------------------------------------------------------------
    darkmac's Profile: http://forums.opensuse.org/member.php?userid=3710
    View this thread: http://forums.opensuse.org/showthread.php?t=405536


  3. #3
    TheMask NNTP User

    Default Re: compiz+max windows


    Hi there, tekos.
    I would recommend the following for your first issue: Disable all
    Compiz effects in the appropriate menue. Reboot. Now when you've
    restartet your system, set all your Compiz effects with one thought in
    mind: Try to avoid conflicts between the effects.

    That being said, try it again and tell us the output. Compiz should
    tell you when setting up if effects are compatible to each other or not.

    *-Good luck.-*


    --
    TheMask
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405536


  4. #4
    tekos NNTP User

    Default Re: compiz+max windows


    Thanks for the replies ....I'll try it and I'll let you know....


    --
    tekos
    ------------------------------------------------------------------------
    tekos's Profile: http://forums.opensuse.org/member.php?userid=4931
    View this thread: http://forums.opensuse.org/showthread.php?t=405536


  5. #5
    tekos NNTP User

    Default Re: compiz+max windows


    Resolved...It wasn't really a conflict problem but an option at
    Workarounds utility...It was checked legacy fullscreen support and
    caused that problem...One thing,I didn't have to reboot the machine,I
    just reload the window manager everytime I was enabling something...
    Thanks for your help Mask...


    --
    tekos
    ------------------------------------------------------------------------
    tekos's Profile: http://forums.opensuse.org/member.php?userid=4931
    View this thread: http://forums.opensuse.org/showthread.php?t=405536


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •