Results 1 to 4 of 4

Thread: Open Office stalls when opening new files

  1. #1
    kbickert NNTP User

    Default Open Office stalls when opening new files


    Again Open Office stalls when "Saving As" or "Export pdf" from writer.
    window doesn't respond, and can't be closed (only with kill). Did so
    after some months in 10.3, now again in 11.0. Same OO-version works in
    Ubuntu and WinDumb, must be Suse-specific. New installation didn't help,
    deleting the profile neither.


    --
    kbickert
    ------------------------------------------------------------------------
    kbickert's Profile: http://forums.opensuse.org/member.php?userid=20432
    View this thread: http://forums.opensuse.org/showthread.php?t=405496


  2. #2
    yu210148 NNTP User

    Default Re: Open Office stalls when opening new files


    Humm, I've run into something similar on occasion but only when network
    shares were involved. Any network shares set up?


    --
    yu210148
    ------------------------------------------------------------------------
    yu210148's Profile: http://forums.opensuse.org/member.php?userid=19157
    View this thread: http://forums.opensuse.org/showthread.php?t=405496


  3. #3
    AussieBob NNTP User

    Default Re: Open Office stalls when opening new files


    Do you have OpenOffice_org-Quickstarter installed?


    --
    AussieBob
    ------------------------------------------------------------------------
    AussieBob's Profile: http://forums.opensuse.org/member.php?userid=226
    View this thread: http://forums.opensuse.org/showthread.php?t=405496


  4. #4
    kbickert NNTP User

    Default Re: Open Office stalls when opening new files


    sorry, been away a bit
    no network shares, and installed as from c't dvd, no changes.
    worked for a few weeks, then failed, I dont see no reason (no new hw or
    installs during fail-time).


    --
    kbickert
    ------------------------------------------------------------------------
    kbickert's Profile: http://forums.opensuse.org/member.php?userid=20432
    View this thread: http://forums.opensuse.org/showthread.php?t=405496


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •