Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: NVIDIA doesn´t like SaX.

  1. #21
    TheMask NNTP User

    Default Re: NVIDIA doesn´t like SaX2!


    Mh... I wonder what the right configuration would be.

    This is my orginal code - everything works perfect:

    Code:
    --------------------

    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    --------------------


    And with this modified piece I just get the bash:

    Code:
    --------------------

    Section "Screen"
    Identifier "Screen[0]"
    Device "Device[0]"
    Monitor "Monitor[0]"
    DefaultDepth 24
    Option "AllowGLXWithComposite" "True"
    Option "DisableGLXRootClipping" "True"
    Option "RenderAccel" "True"
    Option "AddARGBGLXVisuals" "True"
    SubSection "Display"
    Depth 15
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    --------------------


    rrrf...


    --
    TheMask
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405493


  2. #22
    Malcolm NNTP User

    Default Re: NVIDIA =?ISO-8859-1?B?ZG9lc260dA==?= like SaX2!

    Quote Originally Posted by TheMask
    Mh... I wonder what the right configuration would be.

    This is my orginal code - everything works perfect:

    Section "Screen"
    DefaultDepth 24
    ->> ADD HERE!!
    Hi
    Run glxgears, then make a note of the fps. Add the mods, restart your
    session and re-run glxgears. It's also needed to ensure compiz runs
    better.

    Another note if your running compiz and video change the setting from
    xv to x11, else run video without compiz desktop effects enabled

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 13:10, 1 user, load average: 0.87, 0.93, 0.47
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #23
    TheMask NNTP User

    Default Re: NVIDIA doesn´t like SaX2!


    Yeah. means if I want to upgrade some day, I should look if the
    appropriate driver for that kernel exists first.

    But that doesn't solve my questions.

    1. Where exactly to put your code? I did it, but I just got the bash.
    My current section screen:

    Code:
    --------------------

    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    Device "Device[0]"
    Identifier "Screen[0]"
    Monitor "Monitor[0]"
    EndSection
    --------------------

    2. Do i need to wait with the upgrade only if I inserted your piece of
    code or just because I use NVIDIA drivers?

    *-TheMask.-*


    --
    TheMask
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405493


  4. #24
    Malcolm NNTP User

    Default Re: NVIDIA =?ISO-8859-1?B?ZG9lc260dA==?= like SaX2!

    Quote Originally Posted by TheMask
    Yeah. means if I want to upgrade some day, I should look if the
    appropriate driver for that kernel exists first.

    But that doesn't solve my questions.

    1. Where exactly to put your code? I did it, but I just got the bash.
    My current section screen:

    Code:
    --------------------

    Section "Screen"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900"
    "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800"
    "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600"
    "800x600" "768x576" "640x480" EndSubSection SubSection "Display"
    Depth 16 Modes "1680x1050" "1600x1024" "1600x1000"
    "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768"
    "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768"
    "1280x600" "1024x600" "800x600" "768x576" "640x480" EndSubSection
    SubSection "Display" Depth 24 Modes "1680x1050" "1600x1024"
    "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960"
    "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720"
    "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection SubSection "Display" Depth 8 Modes "1680x1050"
    "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900"
    "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768"
    "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576"
    "640x480" EndSubSection Device "Device[0]" Identifier
    "Screen[0]" Monitor "Monitor[0]" EndSection
    --------------------

    2. Do i need to wait with the upgrade only if I inserted your piece of
    code or just because I use NVIDIA drivers?

    *-TheMask.-*

    Hi
    You need to manually add the options with an editor. Yes these are the
    optimizations for the Nvidia driver.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 13:21, 3 users, load average: 0.30, 0.26, 0.29
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #25
    TheMask NNTP User

    Default Re: NVIDIA doesn´t like SaX2!


    Whou... waaaay to fast.

    Currently I have not installed Compiz Fusion.
    glxgears runs and runs and runs... what exactly to do? Did already
    insert the piece of code.
    *-
    TheMask.-*


    --
    TheMask
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405493


  6. #26
    Malcolm NNTP User

    Default Re: NVIDIA =?ISO-8859-1?B?ZG9lc260dA==?= like SaX2!

    Quote Originally Posted by TheMask
    Whou... waaaay to fast.

    Currently I have not installed Compiz Fusion.
    glxgears runs and runs and runs... what exactly to do? Did already
    insert the piece of code.
    *-
    TheMask.-*
    Hi
    Just ctrl+c to stop, it's just an indicator. Next run nvidia-settings
    to see all the settings....

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 13:31, 1 user, load average: 0.10, 0.15, 0.21
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  7. #27
    TheMask NNTP User

    Default Re: NVIDIA doesn´t like SaX2!


    Did it and it works... PERFECTLY.
    The only glitchs I experience though are, that when booting up after
    the nvidia driver has loaded a grizzled screen appears.

    Everything else apperas to work just fine.


    --
    TheMask
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405493


  8. #28
    Malcolm NNTP User

    Default Re: NVIDIA =?ISO-8859-1?B?ZG9lc260dA==?= like SaX2!

    Quote Originally Posted by TheMask
    Did it and it works... PERFECTLY.
    The only glitchs I experience though are, that when booting up after
    the nvidia driver has loaded a grizzled screen appears.

    Everything else apperas to work just fine.
    Hi
    Are you dual booting? some else reported seeing artifacts at this
    point...

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 2 days 16:34, 2 users, load average: 0.12, 0.22, 0.39
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  9. #29
    TheMask NNTP User

    Default Re: NVIDIA doesn´t like SaX2!


    I´m not dual booting at all. I´m just running OpenSuse and within there
    a supercool crazy Virtual network.
    Artifacts appear just after installing the new NVIDIA driver.
    -*
    T-Mask*-


    --
    TheMask
    ------------------------------------------------------------------------
    TheMask's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405493


Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •