Results 1 to 2 of 2

Thread: Debug packages for 11.0 to match updates?

  1. #1
    kapy71 NNTP User

    Default Debug packages for 11.0 to match updates?


    Hello there,

    I was reporting bug at Gnome bugzilla concerning Evince.
    They asked me to install debug packages for evince, glib, glib2, gvfs
    and gtk2.

    I used repository at 'Index of /distribution/11.0/repo/debug'
    (http://download.opensuse.org/distrib....0/repo/debug/) to do so.

    The problem I'm facing is that some of these debug packages required
    older versions of the core packages, so I was forced to downgrade. Now
    online system update is unable to solve all dependencies automatically
    for glib2 and gvfs, so I have to use versions with bugs.

    What should I do? Commit a bug about debug package obsolete version in
    Novell bugzilla? Any suggestions?

    Thanks a lot.

    kapy


    --
    kapy71
    ------------------------------------------------------------------------
    kapy71's Profile: http://forums.opensuse.org/member.php?userid=20378
    View this thread: http://forums.opensuse.org/showthread.php?t=405419


  2. #2
    Beineri NNTP User

    Default Re: Debug packages for 11.0 to match updates?


    Debug packages for online updates are up at 'Index of
    /debug/update/11.1' (http://download.opensuse.org/debug/update/11.1/)


    --
    Beineri
    ------------------------------------------------------------------------
    Beineri's Profile: http://forums.opensuse.org/member.php?userid=108
    View this thread: http://forums.opensuse.org/showthread.php?t=405419


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •