Results 1 to 3 of 3

Thread: Can't get freenx client installed correctly :(

  1. #1
    arcull NNTP User

    Default Can't get freenx client installed correctly :(


    Hi everyone. I'm trying to install freenx client v.
    0.9-24.65(application for graphical remote access) via Yast on suse
    11.1, but it doesn't go as it should. Yast says the application has been
    installed correctly, but I can not find it anywhere, even though it is
    marked as installed in Yast. Where did freenx go If I do a query via
    rpm as root, I get
    Code:
    --------------------
    linux-e685:~ # rpm -ql freenx-client
    /usr/bin/qtnx
    /usr/share/doc/packages/freenx-client
    /usr/share/doc/packages/freenx-client/COPYING
    --------------------
    Where has it gone? Any advice welcome, thanks.


    --
    arcull
    ------------------------------------------------------------------------
    arcull's Profile: http://forums.opensuse.org/member.php?userid=11668
    View this thread: http://forums.opensuse.org/showthread.php?t=405416


  2. #2
    Malcolm NNTP User

    Default Re: Can't get freenx client installed correctly :(

    Quote Originally Posted by arcull
    Hi everyone. I'm trying to install freenx client v.
    0.9-24.65(application for graphical remote access) via Yast on suse
    11.1, but it doesn't go as it should. Yast says the application has been
    installed correctly, but I can not find it anywhere, even though it is
    marked as installed in Yast. Where did freenx go If I do a query via
    rpm as root, I get
    Code:
    --------------------
    linux-e685:~ # rpm -ql freenx-client
    /usr/bin/qtnx
    /usr/share/doc/packages/freenx-client
    /usr/share/doc/packages/freenx-client/COPYING
    --------------------
    Where has it gone? Any advice welcome, thanks.
    Hi
    I would imagine the client is this; /usr/bin/qtnx since it's in the bin
    directory?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 1 day 9:33, 1 user, load average: 0.06, 0.15, 0.25
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  3. #3
    arcull NNTP User

    Default Re: Can't get freenx client installed correctly :(


    malcolmlewis you're right, I should have looked better, thanks


    --
    arcull
    ------------------------------------------------------------------------
    arcull's Profile: http://forums.opensuse.org/member.php?userid=11668
    View this thread: http://forums.opensuse.org/showthread.php?t=405416


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •