Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Suse 11.1 and Google Earth

  1. #1
    signetone NNTP User

    Default Suse 11.1 and Google Earth


    Hi

    I have installed Google earth, it runs but then locks the computer as
    the program runs and the earth comes nearer!

    I installed it in this way - via help on this forum.
    'download the program to User file (I put
    mine in /home/user/bin) Make executable by right click on the file in
    Your,file Manager Properties>Permissions check the block>is executable

    GoogleEarthLinux.bin

    Then double clicked on the .bin file when in your file manager
    and it will execute.

    Any ideas would be appreciated

    Thanks


    --
    Emachine e510 m360, Intel Celeron 2.13 GHz,
    160 GB SATA hard drive,1GB DDR2 SDRAM
    Mobile Intel GL960 Express chipset with integrated Intel Graphics
    Media Accelerator X3100 - Up to 252MB Shared Graphics Memory
    ------------------------------------------------------------------------
    signetone's Profile: http://forums.opensuse.org/member.php?userid=5392
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  2. #2
    ram88 NNTP User

    Default Re: Suse 11.1 and Google Earth


    signetone;1929844 Wrote:
    > Hi
    >
    > I have installed Google earth, it runs but then locks the computer as
    > the program runs and the earth comes nearer!
    >
    > I installed it in this way - via help on this forum.
    > 'download the program to User file (I put
    > mine in /home/user/bin) Make executable by right click on the file in
    > Your,file Manager Properties>Permissions check the block>is executable
    >
    > GoogleEarthLinux.bin
    >
    > Then double clicked on the .bin file when in your file manager
    > and it will execute.
    >
    > Any ideas would be appreciated
    >
    > Thanks

    That installation looks like OK.
    Are you have video drivers installed? Maybe the "locking" is caused by
    your video card.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  3. #3
    signetone NNTP User

    Default Re: Suse 11.1 and Google Earth


    ram88;1929912 Wrote:
    > That installation looks like OK.
    > Are you tried to change some video options to lower values in
    > Google-Earth?
    > Are you have video drivers installed? Maybe the "locking" is caused by
    > your video card.


    I will do that in google earth.

    How can i find out what video drivers are installed?

    It's the machine in my signature

    Thanks


    --
    Emachine e510 m360, Intel Celeron 2.13 GHz,
    160 GB SATA hard drive,1GB DDR2 SDRAM
    Mobile Intel GL960 Express chipset with integrated Intel Graphics
    Media Accelerator X3100 - Up to 252MB Shared Graphics Memory
    ------------------------------------------------------------------------
    signetone's Profile: http://forums.opensuse.org/member.php?userid=5392
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  4. #4
    signetone NNTP User

    Default Re: Suse 11.1 and Google Earth


    ram88;1929912 Wrote:
    > That installation looks like OK.
    > Are you tried to change some video options to lower values in
    > Google-Earth?
    > Are you have video drivers installed? Maybe the "locking" is caused by
    > your video card.

    Hi

    Yes it the something to do with the video card, it locks when the
    screen starts moving - no time to adjust the settings as it's then
    locked.

    Not sure where to find the driver I am using?

    Thanks


    --
    Emachine e510 m360, Intel Celeron 2.13 GHz,
    160 GB SATA hard drive,1GB DDR2 SDRAM
    Mobile Intel GL960 Express chipset with integrated Intel Graphics
    Media Accelerator X3100 - Up to 252MB Shared Graphics Memory
    ------------------------------------------------------------------------
    signetone's Profile: http://forums.opensuse.org/member.php?userid=5392
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  5. #5
    ram88 NNTP User

    Default Re: Suse 11.1 and Google Earth


    signetone;1929919 Wrote:
    > I will do that in google earth.
    >
    > How can i find out what video drivers are installed?
    >
    > It's the machine in my signature
    >
    > Thanks

    This is an Intel card, so probably you have drivers installed. To check
    is there any 3D accelaration start Sax2 and see Video settings. Paste
    the output of this commands from Konsole:

    Code:
    --------------------

    cat /etc/X11/xorg.conf | grep Driver

    --------------------

  6. #6
    signetone NNTP User

    Default Re: Suse 11.1 and Google Earth


    ram88;1929932 Wrote:
    > This is an Intel card, so probably you have drivers installed. To check
    > is there any 3D accelaration start Sax2 and see Video settings. Paste
    > the output of this commands from Konsole:
    > >

    Code:
    --------------------
    > >

    > cat /etc/X11/xorg.conf | grep Driver
    >

    --------------------
    > > .

    > Are you have Desktop Effects enabled
    > >

    Code:
    --------------------
    > >

    > cat /etc/X11/xorg.conf | grep Composite
    >

    --------------------
    > > ?


    Hi in SAX2 the 3D has been ticked.

    and

    brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Driver
    Driver "kbd"
    Driver "mouse"
    Driver "synaptics"
    Driver "synaptics"
    Driver "intel"
    brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Composite
    Option "Composite" "on"
    brian@linux-n2vd:~>


    --
    Emachine e510 m360, Intel Celeron 2.13 GHz,
    160 GB SATA hard drive,1GB DDR2 SDRAM
    Mobile Intel GL960 Express chipset with integrated Intel Graphics
    Media Accelerator X3100 - Up to 252MB Shared Graphics Memory
    ------------------------------------------------------------------------
    signetone's Profile: http://forums.opensuse.org/member.php?userid=5392
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  7. #7
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: Suse 11.1 and Google Earth

    > Any ideas would be appreciated

    have you tried turning off desktop effects?
    if running KDE4, have you tried KDE3.x? or GNOME?

    try turning off firefox before starting GE

  8. #8
    signetone NNTP User

    Default Re: Suse 11.1 and Google Earth


    Yosuf Mossad Mohammed Vitriolus;1929946 Wrote:
    > > Any ideas would be appreciated

    >
    > have you tried turning off desktop effects?
    > if running KDE4, have you tried KDE3.x? or GNOME?
    >
    > try turning off firefox before starting GE


    I am running Suse 11.1 and KDE3.5

    i will turn off the desktop effects and see

    Thanks


    --
    Emachine e510 m360, Intel Celeron 2.13 GHz,
    160 GB SATA hard drive,1GB DDR2 SDRAM
    Mobile Intel GL960 Express chipset with integrated Intel Graphics
    Media Accelerator X3100 - Up to 252MB Shared Graphics Memory
    Running Suse 11.1 with KDE3.5
    ------------------------------------------------------------------------
    signetone's Profile: http://forums.opensuse.org/member.php?userid=5392
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  9. #9
    RinseDeVries NNTP User

    Default Re: Suse 11.1 and Google Earth


    See my answer at this thread:
    'Suse 11.1 and Google Earth - openSUSE Forums'
    (http://tinyurl.com/b3k7bw)

    And this thread at forums.kde.org:

    'intel graphics vs google earth vs kde4 - 1'
    (http://tinyurl.com/cc9qst)


    --
    RinseDeVries
    ------------------------------------------------------------------------
    RinseDeVries's Profile: http://forums.opensuse.org/member.php?userid=22023
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


  10. #10
    signetone NNTP User

    Default Re: Suse 11.1 and Google Earth


    ram88;1929932 Wrote:
    > This is an Intel card, so probably you have drivers installed. To check
    > is there any 3D accelaration start Sax2 and see Video settings. Paste
    > the output of this commands from Konsole:
    > >

    Code:
    --------------------
    > >

    > cat /etc/X11/xorg.conf | grep Driver
    >

    --------------------
    > > .

    > Are you have Desktop Effects enabled
    > >

    Code:
    --------------------
    > >

    > cat /etc/X11/xorg.conf | grep Composite
    >

    --------------------
    > > ?


    Hi thanks for reply.

    brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Driver
    Driver "kbd"
    Driver "mouse"
    Driver "synaptics"
    Driver "synaptics"
    Driver "intel"
    brian@linux-n2vd:~>

    brian@linux-n2vd:~> cat /etc/X11/xorg.conf | grep Composite
    Option "Composite" "on"


    --
    Emachine e510 m360, Intel Celeron 2.13 GHz,
    160 GB SATA hard drive,1GB DDR2 SDRAM
    Mobile Intel GL960 Express chipset with integrated Intel Graphics
    Media Accelerator X3100 - Up to 252MB Shared Graphics Memory
    Running Suse 11.1 with KDE3.5
    ------------------------------------------------------------------------
    signetone's Profile: http://forums.opensuse.org/member.php?userid=5392
    View this thread: http://forums.opensuse.org/showthread.php?t=405390


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •