Results 1 to 7 of 7

Thread: suse 10.1 problem

  1. #1
    iebo NNTP User

    Default suse 10.1 problem


    I have a dual system xp windows and a SuSE Linux 10.1

    gnome desktop
    acer extensa 5220 notebookIntel celeron 1.86

    i am novice in the Linux i cant hear sound on the gnome
    music browser banshee while the bar of sound in the
    highest level and non-muted on task bar, same thing
    happend with any sound file on linux system,also can
    not download or updates from suse repositories or
    PackMan to took up some multi Media packages and
    update alsa driver, Xmms, rpm files etc Because I am
    not able to define my alcatel speed touch usb
    driver until now..

    Is there a way know my required plugines to enable
    music and video files so i Will download it using internet via windows
    xp sys,

    i want to know how to become root on suse 10.1 and what
    i can do to reach these interface is it the terminal
    window or what

    thanks for help


    --
    iebo
    ------------------------------------------------------------------------
    iebo's Profile: http://forums.opensuse.org/member.php?userid=19873
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


  2. #2
    deltaflyer44 NNTP User

    Default Re: suse 10.1 problem


    Unfortunately,you are using 10.1 ( i take it that is openSUSE & not SLED
    ) there are no updates that will be automatically installed via YaST.
    All and any updates you require will have to be hand-compiled. The best
    thing to do in this situation,is, update to a newer version that is
    still supported,i.e. 10.3/11.0/11.1

    Andy


    --
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994
    ------------------------------------------------------------------------
    deltaflyer44's Profile: http://forums.opensuse.org/member.php?userid=95
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


  3. #3
    oldcpu NNTP User

    Default Re: suse 10.1 problem


    I agree with deltaflyer. openSUSE-10.1 is old and not supported any
    more. If your hardware is moderately new, it will not be supported, and
    any time spent trying to configure the sound to work with the hardware
    will be a waste of time.


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


  4. #4
    iebo NNTP User

    Default Re: suse 10.1 problem


    after upgrade to 11.1 now how far i need to define my speed touch 330
    usb so i can access internet


    this version seems have alot of problems it show me a lot of errors

    thanks for help


    --
    iebo
    ------------------------------------------------------------------------
    iebo's Profile: http://forums.opensuse.org/member.php?userid=19873
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


  5. #5
    oldcpu NNTP User

    Default Re: suse 10.1 problem


    iebo;1932250 Wrote:
    > after upgrade to 11.1 now how far i need to define my speed touch 330
    > usb so i can access internet
    >
    >
    > this version seems have alot of problems it show me a lot of errors
    >
    > thanks for help


    Trying to get help on a "speed touch 300 usb" on openSUSE-11.1 with the
    title "suse 10.1 problem" in the thread is not likely to garner the
    attention that you need. I recommend you start a new thread in the
    wireless section of our forum with the title: "suse-11.1 - speed touch
    300 usb wireless help needed".


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


  6. #6
    iebo NNTP User

    Default Re: suse 10.1 problem


    thanks for reply

    but iam ask for dsl connection not wireless "pppoe protocol"


    --
    iebo
    ------------------------------------------------------------------------
    iebo's Profile: http://forums.opensuse.org/member.php?userid=19873
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


  7. #7
    oldcpu NNTP User

    Default Re: suse 10.1 problem


    iebo;1932454 Wrote:
    > thanks for reply
    >
    > but iam ask for dsl connection not wireless "pppoe protocol"


    OK, then create the appropriate title. ... That was just intended as an
    example. I know nothing about the hardware.

    The point is, don't use a title that is "openSUSE-11.1 problem" as its
    not a good title.


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=405216


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •