Results 1 to 4 of 4

Thread: KDE4: Keyboard shortcuts not working

  1. #1
    AngusM NNTP User

    Default KDE4: Keyboard shortcuts not working


    I just upgraded to KDE4.1 and it's been one disaster after another. One
    problem I'm having is with the keyboard shortcuts. I've bound Ctrl+Alt+K
    to an app in the menu (which also appears in the Input Actions of the
    System Menu) but it doesn't work.


    --
    AngusM
    ------------------------------------------------------------------------
    AngusM's Profile: http://forums.opensuse.org/member.php?userid=20210
    View this thread: http://forums.opensuse.org/showthread.php?t=405181


  2. #2
    ram88 NNTP User

    Default Re: KDE4: Keyboard shortcuts not working


    AngusM;1928461 Wrote:
    > I just upgraded to KDE4.1 and it's been one disaster after another. One
    > problem I'm having is with the keyboard shortcuts. I've bound Ctrl+Alt+K
    > to an app in the menu (which also appears in the Input Actions of the
    > System Menu) but it doesn't work.

    Yeah, that's it. Sometimes it works, after isn't. Take a look to
    'bugs.kde.org' (http://bugs.kde.org) for fixes / workarounds.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=405181


  3. #3
    AngusM NNTP User

    Default Re: KDE4: Keyboard shortcuts not working


    Do you have any suggestions? I tried searching for 'kde4 keyboard
    shortcuts' and didn't get any such workarounds


    --
    AngusM
    ------------------------------------------------------------------------
    AngusM's Profile: http://forums.opensuse.org/member.php?userid=20210
    View this thread: http://forums.opensuse.org/showthread.php?t=405181


  4. #4
    yu210148 NNTP User

    Default Re: KDE4: Keyboard shortcuts not working


    Not sure about KDE 4.XX but occasionally I'd run into my custom keyboard
    shortcuts not working in 3.XX. Running 'khotkeys' gets it working again
    at least in KDE 3.


    --
    yu210148
    ------------------------------------------------------------------------
    yu210148's Profile: http://forums.opensuse.org/member.php?userid=19157
    View this thread: http://forums.opensuse.org/showthread.php?t=405181


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •