Results 1 to 3 of 3

Thread: XINE sound Lagging

  1. #1
    Dwarfer99 NNTP User

    Default XINE sound Lagging


    11.1 & 4.2 RC1

    When starting video with XINE the sound stutters for the first second
    or so and then comes good. However, if the video is paused the stutter
    returns for a second on play, then comes good. After two or three
    pauses/plays there is a distinct lag in the sound behind the video.
    This fault does not reproduce in VLC. Any ideas?


    --
    Dwarfer99
    ------------------------------------------------------------------------
    Dwarfer99's Profile: http://forums.opensuse.org/member.php?userid=14374
    View this thread: http://forums.opensuse.org/showthread.php?t=405170


  2. #2
    Thetaotao NNTP User

    Default Re: XINE sound Lagging


    I think it's not only xine, I've been having similar issues with
    smplayer/amarok. I tried toggling play/pause and noticed in amarok that
    audio plays for a second, stutters, and goes back to the beginning of
    what had just started playing (this probably is the cause of the lag but
    I don't have enough expertise to fix this).
    After updating to 11.1 I removed pulseaudio because of this, still
    didn't help.
    Thanks,
    mtao


    --
    Thetaotao
    ------------------------------------------------------------------------
    Thetaotao's Profile: http://forums.opensuse.org/member.php?userid=20086
    View this thread: http://forums.opensuse.org/showthread.php?t=405170


  3. #3
    ram88 NNTP User

    Default Re: XINE sound Lagging


    Yeah, and after playing something in VLC I can't play songs in Amarok.
    Need to restart the full sound system. The sound is also lagging when
    my laptop's screen goes to power-off mode.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=405170


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •