Results 1 to 8 of 8

Thread: webcam funcktion in kopete does not work

  1. #1
    topitz NNTP User

    Default webcam funcktion in kopete does not work


    this is kind of weird ... everything else (skype, cheese) finds my
    integrated gateway usb 2.0 webcam (/dev/video0), just not kopete ...
    when i go to options->video, i get a blue screen and there's nothing in
    the options below ... just emptiness ... any suggestion is very welcome
    ... also ... i am a gui guy, so if you need any sys info, could you
    please provide the code to get it, and i shall then promptly get you the
    info you need ... thanks, theo


    --
    topitz
    ------------------------------------------------------------------------
    topitz's Profile: http://forums.opensuse.org/member.php?userid=5467
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  2. #2
    topitz NNTP User

    Default Re: webcam funcktion in kopete does not work


    i am so totally out of luck with this, aren't i ... ... theo


    --
    topitz
    ------------------------------------------------------------------------
    topitz's Profile: http://forums.opensuse.org/member.php?userid=5467
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  3. #3
    geoffro NNTP User

    Default Re: webcam funcktion in kopete does not work


    Seems to be a bug web-cams will only work with amsn so far

    /Geoff


    --
    Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
    x86_64, KDE4.2 RC1 (77.1) 'Smolt specs' (http://tinyurl.com/9hgxhl)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  4. #4
    topitz NNTP User

    Default Re: webcam funcktion in kopete does not work


    what's puzzling is that the cam worked with 11.0 ... i had to upgrade,
    since 11.1 supported my integrated rtl8187b wifi card ... it's not the
    end of the world, just 've been used to it ... theo


    --
    topitz
    ------------------------------------------------------------------------
    topitz's Profile: http://forums.opensuse.org/member.php?userid=5467
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  5. #5
    geoffro NNTP User

    Default Re: webcam funcktion in kopete does not work


    It will probably be fixed soon until then you could try amsn

    /Geoff


    --
    Core 2 Duo 3.16GHz, 4GB DDR2, 2.5TB, GeForce 7600 GS, OS 11.1
    x86_64, KDE4.2 RC1 (77.1) 'Smolt specs' (http://tinyurl.com/9hgxhl)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  6. #6
    conram NNTP User

    Default Re: webcam funcktion in kopete does not work


    geoffro;1928675 Wrote:
    > It will probably be fixed soon until then you could try amsn
    >
    > /Geoff


    opensuse 11.1
    Works in kde4-kopete for me
    However it is a usb webcam


    --
    *People who do not break things first will never learn to create
    anything*
    ------------------------------------------------------------------------
    conram's Profile: http://forums.opensuse.org/member.php?userid=872
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  7. #7
    topitz NNTP User

    Default Re: webcam funcktion in kopete does not work


    it gets weirder ... so i switched over to kopete kde4, and now i can see
    the device but only a green screen ... then i thought, let's be sneaky:
    turned cheese on, and then went into kopete's video setup: actually
    worked ... for a second or two ... now, when i go back to cheese, webcam
    stays off and only comes back up after i logoff and kill kopete ...
    also: there are no webcam requests or feed icons in kopete kde4's chat
    windows ... theo


    --
    topitz
    ------------------------------------------------------------------------
    topitz's Profile: http://forums.opensuse.org/member.php?userid=5467
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


  8. #8
    FlameBait NNTP User

    Default Re: webcam funcktion in kopete does not work


    Running 11.1. My webcam works in Skype. Kopete has nothing listed.

    I am running KDE 3.5.XX. Webcam is coming in from composite source of
    Hauppaauge BT878 TV card. Works perfectly in most other applications
    (xawtv will not launch) but Kdtv works fine. Is this just a Kopete bug?
    A bug with Kopete in OpenSuSE 11.1 or what? I am an OpenSuSE newbie.

    What must you do to make this work? Anyone?


    --
    FlameBait
    ------------------------------------------------------------------------
    FlameBait's Profile: http://forums.opensuse.org/member.php?userid=21323
    View this thread: http://forums.opensuse.org/showthread.php?t=405108


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •