Results 1 to 10 of 10

Thread: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?

  1. #1
    Purpur NNTP User

    Default Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    Hi there guys!

    I just LOVE OpenSuse... and right now I'm trying to establsih a
    virtualization of Windows under Xen, which naturally comes with the
    current distribution.

    Now, when trying to create the Server, the following error occurs:

    [image: http://img258.imageshack.us/img258/5...142358yq0.png]

    I've tried different configurations of the xen configuration file, but
    somehow...

    Please give me a hint on this one. Thanks!

    ~P.


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  2. #2
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    *ANYONE:* Is there a detailed tut on how to correctly set up "the
    bridge"?

    Cmon - please help me!

    #P#


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  3. #3
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    Noone has the answer, right?

    *Yeah, dude.*


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  4. #4
    Malcolm NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?

    Quote Originally Posted by Purpur
    Noone has the answer, right?

    *Yeah, dude.*
    Hi
    Unit there is a Xen guru online, maybe this will help:
    http://tinyurl.com/76l3v4

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 9:30, 2 users, load average: 0.30, 0.49, 0.37
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22


  5. #5
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    Awesome. Uhh...Google? Never heard of that. How do I install it under
    OpenSuse 11.1?
    Great you took the time to convert your fake link.

    No, seriously: I've extensively googled the error and I don't come up
    with a plausible cause as well as a FIX to cure my problem...
    Does SOMEONE here have a good resource on the error message *besides*
    "Google it, dude"?

    I'D REALLY APPRECIATE SOME SERIOUS HELP.
    Thanks,
    ~P.


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  6. #6
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    Mh... I've found the configuration file for Xen. In there I could
    possibly change the network bridge settings. I actually want to use wlan
    (as well as lan) on my virtual system as well as on Suse.

    Included in xend-config.sxp it says the follwing:

    # SuSE users note:
    # On openSUSE >= 11.1 and SLES >= 11, networks should be configured
    using
    # native platform tool - YaST. vif-bridge and qemu-ifup can be used
    to
    # connect vifs to the YaST-managed networks.

    *Yeah...that sounds like a solution. How to accomplish?*


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  7. #7
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    PLEASE HELP!
    Here's my current configuration file xend-config.sxp:'Standard
    xend-config.sxp on... - nopaste.com (beta)'
    (http://nopaste.de/p/a89ftVZ2K)

    QUESTION: WHICH VALUES DO I NEED TO CHANGE IN ORDER TO
    ACHIVE THE USAGE OF WLAN AS WELL AS LAN ON THE NEW VIRTUAL
    MACHINE?

    I'm not sorry for spamming, guys. I actually help others, but noone
    here helps me...

    -P-


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  8. #8
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    uh... Answer still open.


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  9. #9
    Purpur NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?


    I FINALLY GOT IT! Reason for the error must have been my new wlan
    drivers. I've re-installed Xen completely and now everything -SHOULD-
    work fine.

    I get another error though... REFER TO 'VIRTUALIZATION of Windows
    within Xen ends up in nasty BSODD. - openSUSE Forums'
    (http://tinyurl.com/8vpa3r) if you are interested in helping me.


    *I've solved my first problem in here...ALONE.*
    -P-


    --
    Purpur
    ------------------------------------------------------------------------
    Purpur's Profile: http://forums.opensuse.org/member.php?userid=20078
    View this thread: http://forums.opensuse.org/showthread.php?t=405050


  10. #10
    Uwe Buckesfeld NNTP User

    Default Re: Xen Virtualization brakes up [OpenSuse 11.1]. WTF?

    * Purpur wrote, On 01/15/2009 08:36 PM:
    > uh... Answer still open.


    Please adjust your expectations: If you want realtime online support, please use the suse channels on IRC.

    Please refrain from adding rather useless messages like the above.

    Thank you!

    Uwe


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •