Results 1 to 3 of 3

Thread: YAST update runs amok

  1. #1
    Mike unique NNTP User

    Default YAST update runs amok


    The updater applet goes to a red triangle (openSUSE 11.1 64 bit with KDE
    3.5). I go to YAST then Online Update (the updater applet is way too
    opaque with its very sparse activity reporting, so I always use the
    other YAST updater for its more verbose output).

    I see the xterm security fix which I left selected and an optional
    Download and Install Microsoft(r) TrueType Core Fonts which I didn't
    select (the check box was clear). When I click accept, it did the xterm
    download, then started the MS TrueType Core Fonts download (starting
    with a license search and a few fonts). I had to abort, rerun YAST
    Online Update, set Download and Install Microsoft(r) TrueType Core
    Fonts to *taboo never install*, then set the two MS download software
    programs in the package window to delete and click accept again to clean
    them out.

    Why is the Download and Install Microsoft(r) TrueType Core Fonts
    going rogue and running an update I never selected and never wanted to
    run?

    Now I probably have a garbage copy of an MS font license to track down
    and delete from my system. This is unwanted/unasked for grief!


    --
    Mike_unique
    ------------------------------------------------------------------------
    Mike_unique's Profile: http://forums.opensuse.org/member.php?userid=17820
    View this thread: http://forums.opensuse.org/showthread.php?t=405015


  2. #2
    davideoli NNTP User

    Default Re: YAST update runs amok


    These last updates completely corrupted my fonts. They are very ugly
    now, even sans, serif ecc


    --
    davideoli
    ------------------------------------------------------------------------
    davideoli's Profile: http://forums.opensuse.org/member.php?userid=18158
    View this thread: http://forums.opensuse.org/showthread.php?t=405015


  3. #3
    smury353 NNTP User

    Default Re: YAST update runs amok


    I have the same problem but it happens with any update. All package
    patches/updates are downloaded and installed, even the ones that I have
    not selected.

    It started with 11.1. I've updated to KDE4.2 but it still happens.


    --
    smury353
    ------------------------------------------------------------------------
    smury353's Profile: http://forums.opensuse.org/member.php?userid=19931
    View this thread: http://forums.opensuse.org/showthread.php?t=405015


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •