Results 1 to 3 of 3

Thread: php and linux 11.1 are't a couple

  1. #1
    errigour NNTP User

    Default php and linux 11.1 are't a couple


    Ive noticed there no php automatically implamented in openSUSE 11.1. how
    do I install php to work with apache 2 after installig ever
    apche2package I could and every php package available still no php. It's
    just something else that would help me.


    --
    errigour
    ------------------------------------------------------------------------
    errigour's Profile: http://forums.opensuse.org/member.php?userid=19699
    View this thread: http://forums.opensuse.org/showthread.php?t=404965


  2. #2
    ken yap NNTP User

    Default Re: php and linux 11.1 are't a couple


    Works fine for everybody else. The package needed is apache2-mod_php5.

    Install the LAMP pattern and save yourself a lot of searching.


    --
    ken_yap
    ------------------------------------------------------------------------
    ken_yap's Profile: http://forums.opensuse.org/member.php?userid=221
    View this thread: http://forums.opensuse.org/showthread.php?t=404965


  3. #3
    Axeia NNTP User

    Default Re: php and linux 11.1 are't a couple


    You might want to take a look at 'Linux Apache MySQL PHP Server (lamp -
    openSUSE)' (http://tinyurl.com/7a5spt)


    --
    'KDE 4.2 Youtube' (http://www.youtube.com/watch?v=m5A0ualEacA)
    Youtube absolutely *MANGLED* it.. that was a 1680*1050 good quality
    vid.
    ------------------------------------------------------------------------
    Axeia's Profile: http://forums.opensuse.org/member.php?userid=4794
    View this thread: http://forums.opensuse.org/showthread.php?t=404965


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •