Results 1 to 3 of 3

Thread: Yast2 Help Needed

  1. #1
    RandyRP NNTP User

    Default Yast2 Help Needed


    Hello I am a Linux Noob, but am liking it so far.

    I recently (two days ago) recieved an HP2133 with Suse 10 Enterprise.

    While trying to get my broad band modem connected, something has gone
    awry with Yast2.

    If select Yast2, the GUI pops up after I put in my password. However it
    is non-repsonsive when I try and select anything?

    Now if I go to terminal/console and login in as SU and type Yast a non
    GUI appears and works. ALSO if I type Yast2 a GUI panel pops up and it
    does work?. I would like the normal Yast icon to load the GUI properly
    however.

    Any help is greatly apreciated, thank you.


    --
    RandyRP
    ------------------------------------------------------------------------
    RandyRP's Profile: http://forums.opensuse.org/member.php?userid=20025
    View this thread: http://forums.opensuse.org/showthread.php?t=404958


  2. #2
    ab@novell.com NNTP User

    Default Re: Yast2 Help Needed

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    First, welcome to Linux. Second, there is a forum specific to SLE at
    novell.support.sled.configure-administer that may be better for you
    (there are five forums, actually, for SLED specifically). Third, try
    Alt+F2 (hold Alt, press F2) and then type 'yast' or 'yast2' and see if
    it behaves any differently.

    Good luck.





    RandyRP wrote:
    > Hello I am a Linux Noob, but am liking it so far.
    >
    > I recently (two days ago) recieved an HP2133 with Suse 10 Enterprise.
    >
    > While trying to get my broad band modem connected, something has gone
    > awry with Yast2.
    >
    > If select Yast2, the GUI pops up after I put in my password. However it
    > is non-repsonsive when I try and select anything?
    >
    > Now if I go to terminal/console and login in as SU and type Yast a non
    > GUI appears and works. ALSO if I type Yast2 a GUI panel pops up and it
    > does work?. I would like the normal Yast icon to load the GUI properly
    > however.
    >
    > Any help is greatly apreciated, thank you.
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJbfEE3s42bA80+9kRAkirAJ9b88tzz+4kELSqqTzNXRvrRL2K6wCdEFF/
    W6gOkHA7m2XXjKqOKSNGbqA=
    =EFwU
    -----END PGP SIGNATURE-----

  3. #3
    RandyRP NNTP User

    Default Re: Yast2 Help Needed


    Thanks, still no luck with Alt-F2, but it is nice to know about that
    feature. I posted at the site you recommended.

    Thanks again
    Randy


    --
    RandyRP
    ------------------------------------------------------------------------
    RandyRP's Profile: http://forums.opensuse.org/member.php?userid=20025
    View this thread: http://forums.opensuse.org/showthread.php?t=404958


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •