Results 1 to 3 of 3

Thread: How To Disable Auto Login

  1. #1
    arturo pegasus NNTP User

    Default How To Disable Auto Login


    Hello all,

    I have suse 11.1 with KDE 4.1.

    I would like to disable autologin, so that when the system boots I have
    to enter a password.

    Thanks for any help on solving this issue.


    --
    arturo_pegasus
    ------------------------------------------------------------------------
    arturo_pegasus's Profile: http://forums.opensuse.org/member.php?userid=12798
    View this thread: http://forums.opensuse.org/showthread.php?t=404919


  2. #2
    caf4926 NNTP User

    Default Re: How To Disable Auto Login


    Yast - Security and Users - User/Group Management - Expert Options
    >Login Settings



    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE3.5.10) "33.2" | M2N4-SLI |
    AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)"3.1" | Intel 965 GM | Lenovo
    R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=404919


  3. #3
    STS301 NNTP User

    Default Re: How To Disable Auto Login


    or /sysconfig -> desktop --> (the one under boot) --> autologin -->
    empty the field where your user name is in


    --
    using openSUSE 11.1 KDE 4.1.87
    ------------------------------------------------------------------------
    STS301's Profile: http://forums.opensuse.org/member.php?userid=17026
    View this thread: http://forums.opensuse.org/showthread.php?t=404919


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •