Results 1 to 2 of 2

Thread: Nokia Software Updater

  1. #1
    Searching for Answers NNTP User

    Default Nokia Software Updater


    Is it possible to get Nokia software Updater to work in Opensuse11? The
    only version avalible is for Windows. But wasn't there an emulator
    called Wiin or something. If there is how do I install my app using
    that?

    Sorry for being such a nuub.


    --
    Searching_for_Answers
    ------------------------------------------------------------------------
    Searching_for_Answers's Profile: http://forums.opensuse.org/member.php?userid=14483
    View this thread: http://forums.opensuse.org/showthread.php?t=404860


  2. #2
    baskitcaise NNTP User

    Default Re: Nokia Software Updater

    Searching for Answers wrote:

    >
    > Is it possible to get Nokia software Updater to work in Opensuse11?
    > The only version avalible is for Windows. But wasn't there an emulator
    > called Wiin or something. If there is how do I install my app using
    > that?


    Have not got a clue about the Nokia ( have not got a phone of that make) software but I think you mean Wine (Wine Is Not a windows Emulator) this allows you to run some Widows apps/games.

    you might have it installed already or just use Yast to get it,, also have a look here http://www.winehq.org/ to see if any info on your app.

    HTH

    >
    > Sorry for being such a nuub.
    >
    >


    No probs we all were noobs once.




    --
    Mark....

    Nil illegitimi carborundum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •