System 11.1 32-bit & KDE 3.5 with Python 2.6.0-2.16. According to the
GRAMPS thread in this forum, this combination cannot run the GRAMPS
genealogical application because of the lack of module _bsddb.

Elsewhere I saw a message claiming that installation of Python-2.6.0-3.2
from the openSUSE factory resolved the problem. I have had no success in
searching for Python-2.6.0-3.2. If it is for real, I would dearly love
to be able to obtain it so that I can finally get GRAMPS running on my
system.