Results 1 to 9 of 9

Thread: A problem:OpenSUSE 11.1

  1. #1
    vickyzhe NNTP User

    Default A problem:OpenSUSE 11.1


    I installed OpenSUSE 11.1 KDE4, have no this problem in the beginning. I
    don't know when, appears the problem.

    The problem description: Use ls /home/viki (viki is my username)
    command in the terminal, can display the contents including some files
    and folders. But in the file manager or Konqueror( konqueror is a good
    file explorer and web explorer in KDE), entry the path /home/viki/,
    nothing can be displayed. But, after input the path /home/viki/Documents
    in the address bar of Konqueror directly, the contents nuder the folder
    Documents can be displayed rightly.
    And right-click the folder viki in the folder home, and choice the
    "Attribute", the size always display "calculating the size ... 0 B (0),
    0 folders, 0 sub-folders".

    I'm a chinese, and my english is poor, so please excuse for my
    mistake!
    Thanks!

    See the picture follow:
    [image:
    http://lh5.ggpht.com/_Uv6CKJY5BAg/SW...hmg/home.jpeg]
    [image:
    http://lh6.ggpht.com/_Uv6CKJY5BAg/SW...ome-viki.jpeg]
    [image:
    http://lh4.ggpht.com/_Uv6CKJY5BAg/SW...viki-doc.jpeg]
    [image:
    http://lh3.ggpht.com/_Uv6CKJY5BAg/SW.../shuxing.jpeg]


    --
    vickyzhe
    ------------------------------------------------------------------------
    vickyzhe's Profile: http://forums.opensuse.org/member.php?userid=19844
    View this thread: http://forums.opensuse.org/showthread.php?t=404773


  2. #2
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: A problem:OpenSUSE 11.1

    your english is better than my Chinese, so i am happy you used english..

    your problem is (i think) that "ls /home/viki" will show hidden
    files, but the default konqueror setup will not..

    try this in konqueror, click on "View" (third from left on my english
    konqueror: Location, Edit, View) then look for an option named "Show
    hidden files" (three UP from the bottom, or 10 down from the top,
    between "Preview" and "Folder icons reflect contents") and left click
    it, which will place an X next to it, AND show all the hidden things
    you can see with ls..

    welcome to openSUSE and these forums!!
    encourage your friends to come also...


  3. #3
    vickyzhe NNTP User

    Default Re: A problem:OpenSUSE 11.1


    Thank you very much!
    But as you say so, or no effect.
    This problem appears on all applications which need call file manager,
    and I try it on Gnome Desktop Environment, it's same. The folders and
    files under the /home/viki/ can't display only, all can display under
    other folders.


    --
    vickyzhe
    ------------------------------------------------------------------------
    vickyzhe's Profile: http://forums.opensuse.org/member.php?userid=19844
    View this thread: http://forums.opensuse.org/showthread.php?t=404773


  4. #4
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: A problem:OpenSUSE 11.1

    Very very strange. Will have to wait until someone else reads and
    knows more than me.

    While waiting, what you might do it when in konqueror and at /home
    (when you can see the folder named 'viki') RIGHT click on the folder
    and a menu will popup, select "Properties" (at the bottom) and a new
    window opens...click on "Permissions" tab and make sure the top on
    ("Owner") says "Can View & Modify Content"

    also, down near the bottom, in "Ownership" section, "user" block
    should show "viki".

    MAYBE that fix. Maybe not.

  5. #5
    vickyzhe NNTP User

    Default Re: A problem:OpenSUSE 11.1


    yes, the "Permissinos" tab is that you said!!
    How strange it is!


    --
    vickyzhe
    ------------------------------------------------------------------------
    vickyzhe's Profile: http://forums.opensuse.org/member.php?userid=19844
    View this thread: http://forums.opensuse.org/showthread.php?t=404773


  6. #6
    Yosuf Mossad Mohammed Vitriolus NNTP User

    Default Re: A problem:OpenSUSE 11.1

    vickyzhe wrote:
    > yes, the "Permissinos" tab is that you said!!
    > How strange it is!


    maybe something in your /home/viki folder got jumbled up..

    TRY this: go to YaST, give your root password when asked and then
    click on "Security and Users" in the left pane..

    the right pane will change when you do, and you then click on "User
    Management"

    a new window will open where you can ADD a new user, do that by
    clicking on the "Add" button near the bottom, which will cause the
    window to change, maybe add a user named viki2 (and do NOT forget the
    password you put in)..

    then when you have finished that and closed YaST, and all your other
    open applications you can right click on the desktop, and select log
    out and switch user to viki2..

    when you have signed into viki2 try Konqueror again and see if
    everything shows as it should (you may have to select "Show Hidden
    files" again...maybe not)

    IF you can then see all the files in konqueror in viki2 you are
    pretty sure something in viki got messed up somehow, but i can't tell
    you what..

    tell me, have you ever logged into KDE/GNOME as root? if so you MAY
    have accidently damaged the file /home/viki/.ICEauthority, check its
    permissions and insure viki is the _user_ and the _owner_ "Can REad &
    Write"..

    good luck

  7. #7
    TwoHoot NNTP User

    Default Re: A problem:OpenSUSE 11.1


    Don't apologize for your English. It is better than most native
    speakers. I don't know a single word in Chinese. If you will give me one
    (phonetically) simple Chinese word like "Yes" or "No" or "hello", I
    promise to use it in conversation today.

    I am as new to openSUSE as you are, so I can't give you any competent
    technical answer. I did have a similar problem that turned out to be my
    files were not being saved where I thought they would be. I created a
    simple file and saved it with a unique name.

    It did not appear where I expected so I searched my hard drive for the
    file name and found all my "lost" files there. Then it was a matter of
    directing my saved files to where I wanted them to be or looking for
    them where they were actually saved.

    Cordially,
    TWoHoot


    --
    TwoHoot
    ------------------------------------------------------------------------
    TwoHoot's Profile: http://forums.opensuse.org/member.php?userid=16459
    View this thread: http://forums.opensuse.org/showthread.php?t=404773


  8. #8
    vickyzhe NNTP User

    Default Re: A problem:OpenSUSE 11.1


    Thank you very much! But I had re-installed the system before see your
    post, sorry I hadn't repair that problem, mybe you are right. If I
    encount the problem, I will do by your post!


    --
    vickyzhe
    ------------------------------------------------------------------------
    vickyzhe's Profile: http://forums.opensuse.org/member.php?userid=19844
    View this thread: http://forums.opensuse.org/showthread.php?t=404773


  9. #9
    vickyzhe NNTP User

    Default Re: A problem:OpenSUSE 11.1


    Thank you, can I make friend with you??
    ^_^, my Email: vikizhe@gmail.com


    --
    vickyzhe
    ------------------------------------------------------------------------
    vickyzhe's Profile: http://forums.opensuse.org/member.php?userid=19844
    View this thread: http://forums.opensuse.org/showthread.php?t=404773


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •