Hi,

Someone knows how to install MP3tunes LockerSync 3.0 for Linux in
openSuse 11.0?

The readme says how to install on Ubuntu. I have to install some
packages but not all of them are available on openSuse.

The packages that I have to install are:

python-pysqlite2 python-imaging python-qt4 python-qt4-gl python-qt4-sql
python-psyco

I installed all python packages from the repositorie that I could
find.
But now, when I try to run I receive the message below:


"Could not contact patch server to retrieve file 'version.txt'."

And then the following output from the terminal:


Code:
--------------------
Traceback (most recent call last):
File "oboe_exe.py", line 145, in performUpdate
conn = urllib2.urlopen(self.updateIndex[name][0])
File "/usr/lib/python2.5/urllib2.py", line 124, in urlopen
return _opener.open(url, data)
File "/usr/lib/python2.5/urllib2.py", line 387, in open
response = meth(req, response)
File "/usr/lib/python2.5/urllib2.py", line 498, in http_response
'http', request, response, code, msg, hdrs)
File "/usr/lib/python2.5/urllib2.py", line 425, in error
return self._call_chain(*args)
File "/usr/lib/python2.5/urllib2.py", line 360, in _call_chain
result = func(*args)
File "/usr/lib/python2.5/urllib2.py", line 506, in http_error_default
raise HTTPError(req.get_full_url(), code, msg, hdrs, fp)
HTTPError: HTTP Error 404: Client Update File Not Found
--------------------


--
douglascaixeta
------------------------------------------------------------------------
douglascaixeta's Profile: http://forums.opensuse.org/member.php?userid=15362
View this thread: http://forums.opensuse.org/showthread.php?t=404651