Results 1 to 7 of 7

Thread: Font Problem in File System Dolphin/Konqueror

  1. #1
    jseabold NNTP User

    Default Font Problem in File System Dolphin/Konqueror


    Ok, I haven't found any posts that address my problem directly or
    indirectly. First of all, I am having a lot of problems after upgrading
    to 11.1 -- kaffeine is unstable, can't rip DVDs in k3b, etc. But this
    is probably my fault for not writing down my old configuration
    beforehand. Ugh, I hate redoing everything on a fresh installation.

    My font problems though are particularly frustrating. First, they were
    ugly, but with some tweaking and help from the forums I solved this for
    the most part though I'm still not back to my system looking as good as
    it did.

    Now, something I have just noticed today. When trying to access a
    folder that has an accented character in either Dolphin or Konqueror it
    shows a question mark inside a diamond for the accented character and
    says that the folder doesn't exist and its contents are empty. However,
    the same folder shows up fine on my external hard drive. And the folder
    on my internal hard drive (and its contents) shows up when I access it
    from the terminal. Also, the folders were probably created under
    Windows, moved to an external HD, then moved to Linux. I don't know how
    long these folders have been inaccessible, but I *think* everything was
    fine under 11.0.

    I am using Suse 11.1 and KDE 4.1.3. My system fonts are mostly
    Trebuchet. Anyone have any idea what's going on?


    --
    jseabold
    ------------------------------------------------------------------------
    jseabold's Profile: http://forums.opensuse.org/member.php?userid=7204
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


  2. #2
    Silpion81 NNTP User

    Default Re: Font Problem in File System Dolphin/Konqueror


    I updated to 11.1 and got lots of font problems, too. It seems every
    program uses different fonts and/or sizes.

    Can you please describe or point me to helpful topics where I can read
    what you did to partially solve your issues?


    --
    Silpion81
    ------------------------------------------------------------------------
    Silpion81's Profile: http://forums.opensuse.org/member.php?userid=11318
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


  3. #3
    jseabold NNTP User

    Default Re: Font Problem in File System Dolphin/Konqueror


    Sure thing. Here are some good places to start.

    'Good openSUSE page on MS fonts' (http://tinyurl.com/yovvc7) if that's
    what you're after.

    I also found this Ugly fonts thread to be
    useful.

    Lots of info here, but you should be able to mess around with your
    config and get it back to looking decent. Good luck. Post your results
    if you have any luck, as I'm just here to learn!


    --
    jseabold
    ------------------------------------------------------------------------
    jseabold's Profile: http://forums.opensuse.org/member.php?userid=7204
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


  4. #4
    Silpion81 NNTP User

    Default Re: Font Problem in File System Dolphin/Konqueror


    Until now I had no luck.
    'ImageShack - Image Hosting :: fontscu0.png'
    (http://img404.imageshack.us/my.php?image=fontscu0.png)
    The font rendering itself seems to be fine, but no program (except the
    title bar) seems to follow the KDE4-settings for style and (especially)
    size.


    --
    Silpion81
    ------------------------------------------------------------------------
    Silpion81's Profile: http://forums.opensuse.org/member.php?userid=11318
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


  5. #5
    RedDwarf NNTP User

    Default Re: Font Problem in File System Dolphin/Konqueror


    Silpion81;1925350 Wrote:
    > The font rendering itself seems to be fine, but no program (except the
    > title bar) seems to follow the KDE4-settings for style and (especially)
    > size.

    I can confirm font setting from KDE4 don't affect GTK apps.
    By default both are the same, so there is no problem, but if you want
    to change them... I will open a bug report.


    --
    RedDwarf
    ------------------------------------------------------------------------
    RedDwarf's Profile: http://forums.opensuse.org/member.php?userid=374
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


  6. #6
    Silpion81 NNTP User

    Default Re: Font Problem in File System Dolphin/Konqueror


    I partially fixed my problem. Previously I had a good looking
    openSUSE 11.0 with KDE and gnome. I updated by formating / and
    installing a new openSUSE 11.1 but at the same time keeping the /home
    tree and I did chose to not install gnome this time.

    Thus, essential gnome packages like gnome-control-center and the
    gnome-settings-daemon were not installed. After installing them (and a
    lot of other packages due to dependency) and configuring fonts in the
    gnome control center to the same settings as in KDE, they look a lot
    better.

    Still, there is a visual difference between applications, e.g. YaST2
    and firefox.


    --
    Silpion81
    ------------------------------------------------------------------------
    Silpion81's Profile: http://forums.opensuse.org/member.php?userid=11318
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


  7. #7
    Axeia NNTP User

    Default Re: Font Problem in File System Dolphin/Konqueror


    Silpion81;1925591 Wrote:
    > Still, there is a visual difference between applications, e.g. YaST2 and
    > firefox.


    Firefox has it's own way of handling fonts, picking another theme for
    it might help.

    YaST needs to be run as root so you'll need to change settings of your
    root user.


    --
    "-So youre saying a naked maid ceases to be a maid?
    I believe she probably once had the rest of the outfit-" - Artefact
    ------------------------------------------------------------------------
    Axeia's Profile: http://forums.opensuse.org/member.php?userid=4794
    View this thread: http://forums.opensuse.org/showthread.php?t=404637


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •