Results 1 to 5 of 5

Thread: No transparency in mlterm, Eterm, or Gkrellm

  1. #1
    creicks NNTP User

    Default No transparency in mlterm, Eterm, or Gkrellm


    OpenSuse 11.1 with Nvidia Drivers and desktop effects enabled.

    I installed mlterm from the package repository.

    When I run "mlterm -t=true" I get a black background.

    The same applies when I enable transparency via the pop-up menu while
    in mlterm.

    If I open an SSH X-session on the same machine from my Linux Laptop and
    issue an "mlterm -t=true" command I am greeted with a nice transparent
    mlterm.

    I also have no transparency in Eterm (compiled from source) or Gkrellm
    on the local desktop but transparency works just fine in a remote
    X-session (SSH).

    Konsole transparency works fine via the profile settings.

    Thus far I have installed on two different machines (the second machine
    has an ATI video card) and have experienced the same issue.

    Anyone familiar with the cause of this issue???


    --
    creicks
    ------------------------------------------------------------------------
    creicks's Profile: http://forums.opensuse.org/member.php?userid=19596
    View this thread: http://forums.opensuse.org/showthread.php?t=404457


  2. #2
    creicks NNTP User

    Default Re: No transparency in mlterm, Eterm, or Gkrellm


    I'll try again
    btt


    --
    creicks
    ------------------------------------------------------------------------
    creicks's Profile: http://forums.opensuse.org/member.php?userid=19596
    View this thread: http://forums.opensuse.org/showthread.php?t=404457


  3. #3
    creicks NNTP User

    Default Re: No transparency in mlterm, Eterm, or Gkrellm


    one last desperation bump


    --
    creicks
    ------------------------------------------------------------------------
    creicks's Profile: http://forums.opensuse.org/member.php?userid=19596
    View this thread: http://forums.opensuse.org/showthread.php?t=404457


  4. #4
    cybertaz NNTP User

    Default Re: No transparency in mlterm, Eterm, or Gkrellm


    I have noticed the lack of transparency with gkrellm. Which really sucks
    because I like the invisible theme .

    I think it has something to do with the way KDE4 has been re-written.
    It is not a driver problem or bug, just that KDE4 is different than KDE3
    and GNOME. Some programs can't do transparency with the new stuff.


    --
    '' (http://userbars.org)AMD64-X2 4200+, NVIDIA 8500GTx2 (twinview mode),
    2 GB Ram
    ------------------------------------------------------------------------
    cybertaz's Profile: http://forums.opensuse.org/member.php?userid=123
    View this thread: http://forums.opensuse.org/showthread.php?t=404457


  5. #5
    creicks NNTP User

    Default Re: No transparency in mlterm, Eterm, or Gkrellm


    Well, that's as good an explanation as any.

    I haven't decided if I like the new KDE. I hated it the first time I
    logged in but now I'm getting used to it.

    I also would like my invisible gkrellm theme back.


    --
    creicks
    ------------------------------------------------------------------------
    creicks's Profile: http://forums.opensuse.org/member.php?userid=19596
    View this thread: http://forums.opensuse.org/showthread.php?t=404457


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •