Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Standard repository???

  1. #1
    alfre2 NNTP User

    Default Standard repository???


    Hi, I'm trying install KDE4.2 Beta 2 using this One-Click install link:
    http://tinyurl.com/7u43u6

    but it fails for dependencies. I've read I must enabling "the standard
    repository" for resolving dependencies, but also fails adding that
    repository. How I could install KDE4.2 desktop? I'm using openSUSE 11.1
    with KDE Factory. Thx!!


    --
    alfre2
    ------------------------------------------------------------------------
    alfre2's Profile: http://forums.opensuse.org/member.php?userid=445
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


  2. #2
    caf4926 NNTP User

    Default Re: Standard repository???


    You need at a minimum

    'Index of /repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.1'
    (http://tinyurl.com/668yyh)

    'Index of /repositories/KDE:/Qt/openSUSE_11.1'
    (http://download.opensuse.org/reposit...openSUSE_11.1/)

    option include

    'Index of /repositories/KDE:/KDE4:/UNSTABLE:/Extra-Apps/openSUSE_11.1'
    (http://tinyurl.com/6kct4x)

    'Index of
    /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_UNSTABLE_Desktop'
    (http://tinyurl.com/6rfa58)

    You will have some dependency issues. konq plugins is one, remove it,
    power devil - remove it
    maybe some others too.

    Use update all in this list unconditionally and ignore the errors until
    you have marked all the new repo's that way and then see what you have.

    FYI: All these repo's are due to change very soon. So keep an eye on
    that.


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.87) "3.1" | M2N4-SLI |
    AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)"3.1" | Intel 965 GM | Lenovo
    R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


  3. #3
    alfre2 NNTP User

    Default Re: Standard repository???


    Following your indications, YaST try install a lot of gnome packets
    (like 30), I wonder why. Is it necessary?


    --
    alfre2
    ------------------------------------------------------------------------
    alfre2's Profile: http://forums.opensuse.org/member.php?userid=445
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


  4. #4
    caf4926 NNTP User

    Default Re: Standard repository???


    alfre2;1924060 Wrote:
    > Following your indications, YaST try install a lot of gnome packets
    > (like 30), I wonder why. Is it necessary?


    Save the details to file or screenshot it -so we can see


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.87) "3.1" | M2N4-SLI |
    AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)"3.1" | Intel 965 GM | Lenovo
    R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


  5. #5
    alfre2 NNTP User

    Default Re: Standard repository???


    When I press deinstallation on each conflict, YaST suggest this:

    [image:
    http://picasaweb.google.es/alfreito/...90761362446594

    (Sorry, I don't know how send or post here the file conflicts.txt)


    --
    alfre2
    ------------------------------------------------------------------------
    alfre2's Profile: http://forums.opensuse.org/member.php?userid=445
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


  6. #6
    Chris Maaskant NNTP User

    Default Re: Standard repository???

    caf4926 schreef:

    > You will have some dependency issues. konq plugins is one, remove it,
    > power devil - remove it


    This morning i thought i'll give KDE4.2 a go but because it would require
    powerdevil to be removed i didn't.
    Won't powermanagement stop working without powerdevil?
    --
    Chris Maaskant


  7. #7
    caf4926 NNTP User

    Default Re: Standard repository???


    Chris Maaskant;1924120 Wrote:
    > caf4926 schreef:
    >
    > > You will have some dependency issues. konq plugins is one, remove it,
    > > power devil - remove it

    >
    > This morning i thought i'll give KDE4.2 a go but because it would
    > require
    > powerdevil to be removed i didn't.
    > Won't powermanagement stop working without powerdevil?
    > --
    > Chris Maaskant


    Powerdevil seems to be integrated rather than separate. It's ok to
    uninstall the version that is for 4.1.3


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.87) "3.1" | M2N4-SLI |
    AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)"3.1" | Intel 965 GM | Lenovo
    R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


  8. #8
    Chris Maaskant NNTP User

    Default Re: Standard repository???

    caf4926 schreef:

    >> Won't powermanagement stop working without powerdevil?

    >
    > Powerdevil seems to be integrated rather than separate. It's ok to
    > uninstall the version that is for 4.1.3


    OK thanks, i'll try again tomorrow.
    --
    Chris Maaskant


  9. #9
    Chris Maaskant NNTP User

    Default Re: Standard repository???

    Chris Maaskant schreef:

    >> Powerdevil seems to be integrated rather than separate. It's ok to
    >> uninstall the version that is for 4.1.3

    >
    > OK thanks, i'll try again tomorrow.


    Works like a charm :-)
    --
    Chris Maaskant


  10. #10
    caf4926 NNTP User

    Default Re: Standard repository???


    Chris Maaskant;1924479 Wrote:
    > Chris Maaskant schreef:
    >
    > >> Powerdevil seems to be integrated rather than separate. It's ok to
    > >> uninstall the version that is for 4.1.3

    > >
    > > OK thanks, i'll try again tomorrow.

    >
    > Works like a charm :-)
    > --
    > Chris Maaskant


    Excellent. Well done!


    --
    Box: Linux 2.6.27.7-9 i686 | OS 11.1 | (KDE4.1.87) "3.1" | M2N4-SLI |
    AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)"3.1" | Intel 965 GM | Lenovo
    R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=404425


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •