Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Can't seen to install VMware server correctly

  1. #11
    randux NNTP User

    Default Re: Can't seen to install VMware server correctly


    Magic31;1923933 Wrote:
    > Just to add: If you are talking Windows performance on Xen.. you
    > probably did not install the guest add on tools. Without the guest tools
    > you will basically run at +/-20% of what you could be running. When
    > installing the tools, bits of Windows will be put into semi para mode.
    >
    > SLES uses the Virtual Driver add-on and there are free drivers
    > available at XenSource. Haven't tried those with openSUSE though.
    >
    > If you run other Linux guests on a Xen host you will surely blast
    > Virtual Box, VMWare workstation out of the water. But for a desktop
    > virtualization product Xen does not have enough management tools on
    > board. Virtual Box and VMWare are a breeze in that sense.
    >
    > Cheers,
    > Wj


    Hi Wj yeah I was really surprised after reading all the hype on Xen.
    Now what you are saying makes sense I couldn't believe how slow it was,
    that must be it. Because all I read says the performance can't be beat.
    Anyway I'm happily running VirtualBox so until next time...

    Cheers,

    Randall


    --
    randux
    ------------------------------------------------------------------------
    randux's Profile: http://forums.opensuse.org/member.php?userid=19552
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  2. #12
    Magic31 NNTP User

    Default Re: Can't seen to install VMware server correctly


    Have you seen this thread? : 'openSUSE 11.1 and VMware Workstation 6.5.1
    - openSUSE Forums' (http://tinyurl.com/8vtqdl)

    Check post #7


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  3. #13
    IliketoMoveitMoveit NNTP User

    Default Re: Can't seen to install VMware server correctly


    Code:
    --------------------
    Linux linux-bihd 2.6.27.7-9-default #1 SMP 2008-12-04 18:10:04 +0100 i686 i686 i386 GNU/Linux

    --------------------



    Code:
    --------------------
    kernel-source-2.6.27.7-9.1
    kernel-xen-base-2.6.27.7-9.1
    kernel-xen-extra-2.6.27.7-9.1
    kernel-default-base-2.6.27.7-9.1
    kernel-default-extra-2.6.27.7-9.1
    kernel-debug-base-2.6.27.7-9.1
    kernel-xen-2.6.27.7-9.1
    kernel-default-2.6.27.7-9.1
    linux-kernel-headers-2.6.27-2.28
    kernel-pae-base-2.6.27.7-9.1
    kernel-syms-2.6.27.7-9.1
    kernel-trace-base-2.6.27.7-9.1
    kernel-source-debuginfo-2.6.27.7-9.1

    --------------------


    --
    IliketoMoveitMoveit
    ------------------------------------------------------------------------
    IliketoMoveitMoveit's Profile: http://forums.opensuse.org/member.php?userid=18551
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  4. #14
    Magic31 NNTP User

    Default Re: Can't seen to install VMware server correctly


    Hmmmm... you've got yourself allot of nice kernels there. Been testing a
    bit?

    If it where me, I'd install the kernel-pae packages , reboot using the
    pae kernel selection and retry rebuilding vmware.

    try :


    Code:
    --------------------

    su -
    zypper install kernel-pae*

    --------------------


    This will probably deinstall the kernel-default packages.. but if, for
    any reason, you can't boot with the pae kernel you can revert by booting
    into the xen kernel and reinstall the kernel-default packages.

    After the pae kernel is installed, reboot, check the boot selection and
    retry the vmware-config.pl script.

    Curious...


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  5. #15
    IliketoMoveitMoveit NNTP User

    Default Re: Can't seen to install VMware server correctly


    Thanks for your help, but i give up.
    I think i did something wrong in the terminal cause my computer started
    freezing, and the screen kept going white/black and wouldn't respond and
    now i can't even open suse at all.

    Maybe you know how i can reinstall suse? I wanna start all over - this
    time I'll try Vbox again.


    --
    IliketoMoveitMoveit
    ------------------------------------------------------------------------
    IliketoMoveitMoveit's Profile: http://forums.opensuse.org/member.php?userid=18551
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  6. #16
    Magic31 NNTP User

    Default Re: Can't seen to install VMware server correctly


    That's not good...

    When did (after which action) things go belly up? could still be
    fixable but a reinstall might be quicker and cleaner (removing packages
    you were testing).

    Is there any data you want to keep? I always reinstall my desktops
    keeping my /home partition in tack. A technique many use....

    Do you have a separate partition for your /home? And/or any other
    specific things/data you want to keep?


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  7. #17
    IliketoMoveitMoveit NNTP User

    Default Re: Can't seen to install VMware server correctly


    i actually just tried a full re-installation from the live cd, but got
    into some trouble with that too.

    And i already posted a help thread:
    'Tried to re-install suse, but it aborted before finishing - openSUSE
    Forums' (http://tinyurl.com/8rvxa4)


    --
    IliketoMoveitMoveit
    ------------------------------------------------------------------------
    IliketoMoveitMoveit's Profile: http://forums.opensuse.org/member.php?userid=18551
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  8. #18
    Magic31 NNTP User

    Default Re: Can't seen to install VMware server correctly


    You might wanna try installing from DVD to make sure it's not the LiveCD
    install. There have been reports of failing installs using the LiveCD..

    Do you have in Intel video card?

    I'm off for the night though... wishing you luck!


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  9. #19
    IliketoMoveitMoveit NNTP User

    Default Re: Can't seen to install VMware server correctly


    yeah, i think it's intel.
    And i don't have the DVD ...
    bye


    --
    IliketoMoveitMoveit
    ------------------------------------------------------------------------
    IliketoMoveitMoveit's Profile: http://forums.opensuse.org/member.php?userid=18551
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


  10. #20
    inktvis75 NNTP User

    Default Re: Can't seen to install VMware server correctly


    Code:
    --------------------
    Your kernel was built with "gcc" version "4.3.2", while you are trying to use
    "/usr/bin/gcc" version "4.3". This configuration is not recommended and VMware
    Server may crash if you'll continue. Please try to use exactly same compiler as
    one used for building your kernel. Do you want to go with compiler
    "/usr/bin/gcc" version "4.3" anyway? [no]

    --------------------


    wrong answer, choose: yes, it's just checking on .2, and that doesn't
    matter

    'VMWare Server 2 installatie en configuratie'
    (http://www.l4l.be/docs/virt/vmwareserver2.php)


    --
    inktvis75
    ------------------------------------------------------------------------
    inktvis75's Profile: http://forums.opensuse.org/member.php?userid=19051
    View this thread: http://forums.opensuse.org/showthread.php?t=404340


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •