Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: "slab" makes me crazy

  1. #1
    billturn NNTP User

    Default "slab" makes me crazy


    Hello everybody,

    I'm using the new open suse 11.1 release on my workstation and i'm very
    happy with this distribution.

    Because one thing makes me unhappy when my system starts. This window
    comes everytime when i start open suse. When i click ok, 1 or 2 minutes
    later it comes again.

    What are the "slab"? i search in the internet and in my linux books but
    i can't find anything about this.

    Can someone help me?

    Best regards

    bill turn

    This is the text from the warning:

    Beim Laden oder Speichern der Konfiguration von slab ist ein Fehler
    aufgetreten. Einige Ihrer Konfigurationseinstellungen könnten nicht
    richtig funktionieren.

    Der Schlüssel- oder Verzeichnisname ist fehlerhaft:
    »/desktop/gnome/url-handlers/«: Schlüssel und Verzeichnisse dürfen nicht
    auf einen Schrägstrich (/) enden


    --
    billturn
    ------------------------------------------------------------------------
    billturn's Profile: http://forums.opensuse.org/member.php?userid=19097
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  2. #2
    growbag NNTP User

    Default Re: "slab" makes me crazy


    SLAB is the suse/novell main menu thing that appears when you click on
    the menu .

    .....ich glaube .


    --
    growbag
    ------------------------------------------------------------------------
    growbag's Profile: http://forums.opensuse.org/member.php?userid=893
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  3. #3
    billturn NNTP User

    Default Re: "slab" makes me crazy


    danke für die schnelle Antwort growbag

    könntest du dir vorstellen wo hier der Fehler liegen könnte?

    ich merke zwar keine Beeinträchtigung durch dieses Fenster bzw. diesen
    Fehler, aber ist auf Dauer nervig.

    Gruß

    bill


    --
    billturn
    ------------------------------------------------------------------------
    billturn's Profile: http://forums.opensuse.org/member.php?userid=19097
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  4. #4
    growbag NNTP User

    Default Re: "slab" makes me crazy


    It seems like there is a "/" on the end of a path key somewhere, maybe
    run gnomeconfig (Gnome Configuration Editor) and look for that keyname
    and remove the trailing /.


    --
    growbag
    ------------------------------------------------------------------------
    growbag's Profile: http://forums.opensuse.org/member.php?userid=893
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  5. #5
    growbag NNTP User

    Default Re: "slab" makes me crazy


    Drücke <alt> <F2> und tippe:

    gnomeconfig

    Dann suche /desktop/gnome/url-handlers/

    Ich bin mir leide nicht so sicher, weil ich Gnome nicht benutze .

    Viel Glück!


    --
    growbag
    ------------------------------------------------------------------------
    growbag's Profile: http://forums.opensuse.org/member.php?userid=893
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  6. #6
    Magic31 NNTP User

    Default Re: "slab" makes me crazy


    billturn;1923460 Wrote:
    >
    > This is the text from the warning:
    >
    > Beim Laden oder Speichern der Konfiguration von slab ist ein Fehler
    > aufgetreten. Einige Ihrer Konfigurationseinstellungen könnten nicht
    > richtig funktionieren.
    >
    > Der Schlüssel- oder Verzeichnisname ist fehlerhaft:
    > »/desktop/gnome/url-handlers/«: Schlüssel und Verzeichnisse dürfen nicht
    > auf einen Schrägstrich (/) enden


    Hello & welcome to the forums!

    Glad to hear you are enjoying openSUSE!

    The error you are getting is probably related to the VMWare Server 2.0
    plugin... have you installed this by any chance?

    you can clear the error by reseting your recently used data by opening
    a terminal console:


    Code:
    --------------------

    echo . > ~/.recently-used.xbel

    --------------------


    This will only empty your history listing of last opened applications
    and documents - (no data will be cleared). Not to bad, but just so you
    know what it does.

    Also have a look at this thread : 'Slab popups all the time - openSUSE
    Forums' (http://tinyurl.com/7fh49s)

    Hope that helps!
    Wj


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  7. #7
    ddelgado03 NNTP User

    Default Re: "slab" makes me crazy


    There have been several workarounds for this posted on:
    'Slab popups all the time - Page 3 - openSUSE Forums'
    (http://tinyurl.com/7zxg8v)

    I hope some of those work

    On the other side this has an open bug report in Novell's Bugzilla, the
    problem could be with VMware, but we'll have to wait until something
    final is told and the report is closed.


    --
    ddelgado03
    ------------------------------------------------------------------------
    ddelgado03's Profile: http://forums.opensuse.org/member.php?userid=19515
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  8. #8
    billturn NNTP User

    Default Re: "slab" makes me crazy


    It works!

    thank you very much! The right answer in so short time,

    This is the best support for a linux distribution i ever see.

    RESPECT!

    Best regards

    bill


    --
    billturn
    ------------------------------------------------------------------------
    billturn's Profile: http://forums.opensuse.org/member.php?userid=19097
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  9. #9
    billturn NNTP User

    Default Re: "slab" makes me crazy


    hi guys,

    the slab problem comes back and pop up everytime i click on a
    application. I tried the other workarounds which was discussed in the
    openSUSE forum, but nothing works.

    _This_also_doesn't_work:_

    Originally Posted by malcolmlewis View Post
    Hi
    You can disable the slab features in gconf-editor;
    Code:

    /desktop/gnome/applications/main-menu/lock-down/showable_file_types

    Just remove '1' from the list.

    _And_this...the_same__

    Delete the file and make a directory with the same name:

    Code:

    rm ~/.recently-used.xbel
    mkdir ~/.recently-used.xbel

    I don't know what I can do, it's the same thing: I installed vmware
    server 2 with the firefox plugin;

    Has someone an idea?

    Best regards

    Bill


    --
    billturn
    ------------------------------------------------------------------------
    billturn's Profile: http://forums.opensuse.org/member.php?userid=19097
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


  10. #10
    growbag NNTP User

    Default Re: "slab" makes me crazy


    Maybe create a new user on your system and login under that instead of
    your regular login name.

    That will give you a clean desktop, and if it works properly, then the
    problem must be in the user configuration somewhere.

    Sorry, I'm all out of ideas apart from that .


    --
    growbag
    ------------------------------------------------------------------------
    growbag's Profile: http://forums.opensuse.org/member.php?userid=893
    View this thread: http://forums.opensuse.org/showthread.php?t=404332


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •