This is something I found by my-self because I couldn't get Zeroconf
enabled--as far as read on the web, openSUSE should impl. KDE w/
Zeroconf, anyway..-- : open Yast2 > System services exec > enable BOTH
_avahi-daemon_and_avahi-dnsconfd_ > OK !



--
broumbroum23
------------------------------------------------------------------------
broumbroum23's Profile: http://forums.opensuse.org/member.php?userid=19488
View this thread: http://forums.opensuse.org/showthread.php?t=404331