Results 1 to 2 of 2

Thread: desktop effects display problem

  1. #1
    paul1966 NNTP User

    Default desktop effects display problem


    i enabled the desktop effects on suse 11, on rebooting the display goes
    white and stays that way. i can boot into fail-safe mode but not normal
    mode. is there a way to reset the desktop effects via fail-safe mode? i
    am using gnome. any help appreciated.


    --
    paul1966
    ------------------------------------------------------------------------
    paul1966's Profile: http://forums.opensuse.org/member.php?userid=19486
    View this thread: http://forums.opensuse.org/showthread.php?t=404327


  2. #2
    cybertaz NNTP User

    Default Re: desktop effects display problem


    What video card are you using? What is your computer system?

    What version of Compiz (compiz-fusion)?

    When asking a question please try and be as specific as you can.
    Without some basic information there isn't much we can do.

    Also search, these might help you:
    'Please help... ATI Driver problems! - openSUSE Forums'
    (http://tinyurl.com/7fv93v)
    'Desktop Effects problem in Gnome - openSUSE Forums'
    (http://tinyurl.com/7k83zo)


    --
    '' (http://userbars.org)AMD64-X2 4200+, NVIDIA 8500GTx2 (twinview mode),
    2 GB Ram
    ------------------------------------------------------------------------
    cybertaz's Profile: http://forums.opensuse.org/member.php?userid=123
    View this thread: http://forums.opensuse.org/showthread.php?t=404327


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •