I am trying to install the OTR plugin for Pidgin and it is telling me
that I am missing a dependency which I think I have. These are the
installation steps I have taken:

- downloaded plugin from
http://www.cypherpunks.ca/otr/pidgin-otr-3.2.0.tar.gz and
- ran configure script as per INSTALL file: ./configure --prefix=/usr

The configuration script then runs...

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking for LIBGCRYPT - version >= 1.2.0... no
configure: error: libgcrypt 1.2.0 or newer is required.


But when I check in YaST, it shows that I have version of
libgcrypt installed.

I am using openSUSE 11.0. Thanks for any help.

Markus8219's Profile: http://forums.opensuse.org/member.php?userid=19479
View this thread: http://forums.opensuse.org/showthread.php?t=404315