Results 1 to 4 of 4

Thread: open-vm-tools not working 'as well' in oS 11.1

  1. #1
    lccts1 NNTP User

    Default open-vm-tools not working 'as well' in oS 11.1

    Greets forum. One of the things I loved about 11.0 was it's native
    integration of open-vm-tools which made running 11.0 in a VMware
    environment more native than any other OS. oS11.0 VMs flourished like
    rabbits in my environment thanks to this (usually) transparent

    Well, I upgraded several of my 11.0 VMs to 11.1 but find now that
    several of the integration features aren't working.

    1. in 11.0 under VM Workstation 6.5.0 I could go to "view -> fit guest
    now" and the desktop would expand to perfectly fit the available screen
    space, in 11.1, even though open-vm-tools is installed and running (and
    so is the vmware-toolbox application), "fit guest now" is grayed out and
    I'm forced to choose more standard resolutions, none of which are a
    perfect fit unless I'm running the vm full screen which I almost never

    2. In 11.0, my mouse pointer seamlessly moved from the VM to the host,
    in 11.1 I'm forced to still 'release' the mouse pointer manually to get
    it to move out of the vm.

    3. I can't drag-n-drop files to/from the host/guest.

    4. Frankly, although open-vm-tools is installed, and says it's running,
    the system functions as-if no vm tools are installed at all. About the
    only thing taht 'might' be working is time sync.

    I could install vmware's own tools but I'd like to try to solve this
    first. Anybody else having these kind of open-vm-tools issues under
    11.1, or am I just an odd duck?

    I haven't tried a CLEAN 11.1 install under VM Workstation, maybe I'll
    try that while waiting for a reply here to see if perhaps it's something
    that didn't carry over well from the upgrade.

    --Khan St Preest
    lccts1's Profile:
    View this thread:

  2. #2
    lccts1 NNTP User

    Default Re: open-vm-tools not working 'as well' in oS 11.1

    okay, i did a fresh install of oS 11.1 and things are slightly 'better'
    but still not quite right. Mouse pointer integration has been restored
    but "view -> fit guest now" is still grayed out.

    At this workstation, my work machine, I'm running VMWorkstation 6.5.0
    under Windows XP SP2.

    --Khan St Preest
    lccts1's Profile:
    View this thread:

  3. #3
    davebaileync NNTP User

    Default Re: open-vm-tools not working 'as well' in oS 11.1

    Built a brand-new installation of openSUSE 11.1 on x86_64 architecture
    with the latest updates as of today. Same problem. Can't perform a fit
    guest using the built-in open-vm-tools.

    Anyone have any ideas, or is this just a bug?

    davebaileync's Profile:
    View this thread:

  4. #4
    jschellhaass NNTP User

    Default Re: open-vm-tools not working 'as well' in oS 11.1

    Run vmware-user from a console. For some reason it doesn't start when
    guestd starts. I don't know why, there are some threads on the vmware
    communities about this. I haven't taken the time to delve into the


    jschellhaass's Profile:
    View this thread:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts