Results 1 to 2 of 2

Thread: java programs using jvm don't work

  1. #1
    vielmaj NNTP User

    Default java programs using jvm don't work


    Recently I have had Jedit and Eclipse working on all of a cluster I
    control. Now Eclipse and Jedit don't work on any but one, and that one
    has a different image then the others. I checked the PATH,
    /etc/profile, and .bashrc files and there is no difference from the one
    that works.

    When I run Jedit or Eclipse I get:

    /usr/lib64/jvm/java-1.6.0.u7-sun-1.6.0.u7/bin/java: error while loading
    shared libraries: libjli.so: cannot open shared object file: No such
    file or directory


    --
    vielmaj
    ------------------------------------------------------------------------
    vielmaj's Profile: http://forums.opensuse.org/member.php?userid=4598
    View this thread: http://forums.opensuse.org/showthread.php?t=404241


  2. #2
    Magic31 NNTP User

    Default Re: java programs using jvm don't work


    I've had issues with 1_6_0 that resolved after deinstalling the 1_6_0
    packages and installing java 1_5_0 & plugin.

    Curious if you have the same experience?

    Also what is the difference with installed packages and environment
    paths on the one that works?

    Cheers,
    Wj


    --
    Have a lot of fun! *WJM*
    ------------------------------------------------------------------------
    Magic31's Profile: http://forums.opensuse.org/member.php?userid=289
    View this thread: http://forums.opensuse.org/showthread.php?t=404241


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •