Results 1 to 2 of 2

Thread: ksnapshot problems + import produces black image

  1. #1
    barnad NNTP User

    Default ksnapshot problems + import produces black image


    Hi,

    I have recently installed 11.1. KDE is more functional than in 11.0
    (which was simply unusable).

    ksnapshot, when selection mode is 'Region', does not hide itself, which
    is quite annoying, since in the selection state I can not manipulate the
    windows.

    Also, I am missing the 'Print' button (according to the handbook, I
    should press this button, if I want to print the screenshot)

    I had a very nicely working little script, which used 'import' to grab
    a screen image, and print it (scaled up to the pagesize, autorotated,
    etc). Unfortunately, 'import' produces a black image in SuSE 11.1 (for
    example: import screenshot.jpg)

    Any idea, why, and when there problems would be fixed?


    --
    barnad
    ------------------------------------------------------------------------
    barnad's Profile: http://forums.opensuse.org/member.php?userid=19349
    View this thread: http://forums.opensuse.org/showthread.php?t=404161


  2. #2
    barnad NNTP User

    Default Re: ksnapshot problems + import produces black image


    hmmm, strange. without having changed anything, the window now hides
    itself even in the 'Region' selection mode.
    But I am still missing the 'Print' button. I need to go to 'Open with',
    then type kprinter, and then I can print.


    --
    barnad
    ------------------------------------------------------------------------
    barnad's Profile: http://forums.opensuse.org/member.php?userid=19349
    View this thread: http://forums.opensuse.org/showthread.php?t=404161


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •