Results 1 to 2 of 2

Thread: KDE is acting WEIRD! I Can't see anything!

  1. #1
    forbore NNTP User

    Default KDE is acting WEIRD! I Can't see anything!


    Look at this!!!
    [image: http://i9.photobucket.com/albums/a99/forbore/ddrew.jpg]
    It's really annoying! It usually gets worse after a few clicks! I'm on
    KDE 4.1.3 with the latest NVIDIA drivers and 3d effects on. It didn't do
    that before logging out and logging back in. Even after disabling
    Desktop Effects, it acts that way!


    --
    Linux Kernel 2.6.27.7-9-default x86-64| openSuse 11.1 KDE 4.1.3 | Asus
    M2N-E | AMD Athlon 64 X2 5000+ Dual Core | Nvidia 9800 GT | 2GB of
    Memory | WD 250 GB | WD 250 GB | External HD WD 640 GB
    ------------------------------------------------------------------------
    forbore's Profile: http://forums.opensuse.org/member.php?userid=5532
    View this thread: http://forums.opensuse.org/showthread.php?t=404127


  2. #2
    forbore NNTP User

    Default Re: KDE is acting WEIRD! I Can't see anything!


    I restarted my PC and it's back to normal... Lawl!


    --
    Linux Kernel 2.6.27.7-9-default x86-64| openSuse 11.1 KDE 4.1.3 | Asus
    M2N-E | AMD Athlon 64 X2 5000+ Dual Core | Nvidia 9800 GT | 2GB of
    Memory | WD 250 GB | WD 250 GB | External HD WD 640 GB
    ------------------------------------------------------------------------
    forbore's Profile: http://forums.opensuse.org/member.php?userid=5532
    View this thread: http://forums.opensuse.org/showthread.php?t=404127


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •