This should have been easy. I started smb and nmb and copied my smb.conf
file from 11.0 (which worked great) and I have no shares. Bummer!

To be precise, smb is running:


Code:
--------------------
ps -A | grep smb
6161 ? 00:00:00 smbd
6162 ? 00:00:00 smbd

--------------------


the smb.conf file appears to be valid:


Code:
--------------------
testparm /etc/samba/smb.conf
Load smb config files from /etc/samba/smb.conf
Processing section "[virtualbox]"
Processing section "[mailbox]"
Loaded services file OK.
Server role: ROLE_STANDALONE
Press enter to see a dump of your service definitions

[global]
netbios name = BUDDA
server string = Samba
security = SHARE
guest account = pcguest
os level = 1
lm announce = Yes
domain master = Yes
wins proxy = Yes
wins support = Yes
preload = yes
guest ok = Yes

[virtualbox]
comment = Data Share
path = /media/fat32/data/
read only = No
guest only = Yes
hosts allow = 192.168.178., 127.0.

[mailbox]
comment = Public Share
path = /media/fat32/public/
read only = No
guest only = Yes
hosts allow = all

--------------------


but there are no shares:


Code:
--------------------
smbstatus -v
using configfile = /etc/samba/smb.conf

Samba version 3.2.4-5.2-1985-SUSE-CODE11
PID Username Group Machine
-------------------------------------------------------------------
Opened /var/lib/samba/connections.tdb

Service pid machine Connected at
-------------------------------------------------------

No locked files

--------------------


Any ideas? I have tried putting in sample smb.conf files with the same
results. I just don't see what's going on, and could use some
suggestions. Thanks!

- John


--
JJMT
------------------------------------------------------------------------
JJMT's Profile: http://forums.opensuse.org/member.php?userid=755
View this thread: http://forums.opensuse.org/showthread.php?t=404110