Results 1 to 5 of 5

Thread: Tora on 11.1

  1. #1
    gsk 308 NNTP User

    Default Tora on 11.1


    i have been using tora on 11.0 for a while now.it does almost everything
    Toad does and is light and fast unlike SQL Developer(being a java
    application is sluggish at times)
    i recently changed to 11.1 and while installing tora i get a dependency
    issue.tora requires qscintilla2-2 while 2-3 version is available in 11.1
    thus unable to install tora.
    any solutions and suggestions??


    --
    gsk_308
    ------------------------------------------------------------------------
    gsk_308's Profile: http://forums.opensuse.org/member.php?userid=5136
    View this thread: http://forums.opensuse.org/showthread.php?t=404029


  2. #2
    davidgurvich NNTP User

    Default Re: Tora on 11.1


    Download the source files and build from source. There is a tar.gz file
    on the tora website.


    --
    davidgurvich
    ------------------------------------------------------------------------
    davidgurvich's Profile: http://forums.opensuse.org/member.php?userid=9332
    View this thread: http://forums.opensuse.org/showthread.php?t=404029


  3. #3
    gsk 308 NNTP User

    Default Re: Tora on 11.1


    well the problem is not with tora.i am facing dependency problems with
    qscintilla.the version 2.3.2 is available in 11.1. but tora requires
    2.2. so i was just hoping some one out found out a work around.


    --
    gsk_308
    ------------------------------------------------------------------------
    gsk_308's Profile: http://forums.opensuse.org/member.php?userid=5136
    View this thread: http://forums.opensuse.org/showthread.php?t=404029


  4. #4
    davidgurvich NNTP User

    Default Re: Tora on 11.1


    The version you are trying was built with different versions of the
    libraries. If you build the binary from source there won't be any
    incompatible libraries.


    --
    davidgurvich
    ------------------------------------------------------------------------
    davidgurvich's Profile: http://forums.opensuse.org/member.php?userid=9332
    View this thread: http://forums.opensuse.org/showthread.php?t=404029


  5. #5
    gsk 308 NNTP User

    Default Re: Tora on 11.1


    i tried that part.it stops and asks for qscintilla 2.2 while the version
    2.3 is installed in my system.


    --
    *Sri Krishna*
    ------------------------------------------------------------------------
    gsk_308's Profile: http://forums.opensuse.org/member.php?userid=5136
    View this thread: http://forums.opensuse.org/showthread.php?t=404029


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •